Denon 2910 & Infocus 4805 HMDI Flashing Red

Discussion in 'Blu-ray & DVD Players & Recorders' started by hipsway, Mar 17, 2005.

  1. hipsway

    hipsway
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi All,

    I've got a fairly major compatibility issue with a Denon 2910 and Infocus Screenplay 4805. When using pure HDMI to HDMI, I get a VERY obvious red flash on the image. DVI and component images are fine. Even with no disc and just the Denon menu displayed I get the problem. Denon are shipping me the latest v8 firmware (Region 2) to see if that resolves the problem. I've already upgraded to v8 multi region firmware but that hasn't fixed it.

    Infocus and Denon tech support are being helpful but its the old ping-pong not fault fault score really.

    Anybody have any ideas please.....

    Thanks.... :suicide:

    p.s. I've tried different HDMI cables etc. to no effect.

    p.p.s If you want the latest multi-region firmware and instructions for the Denon 2910 the take a look at http://www.denon2910.freehomepage.com/ .....it works!!!
     
  2. Joonas

    Joonas
    Standard Member

    Joined:
    Mar 14, 2005
    Messages:
    9
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Helsinki
    Ratings:
    +0
    Hi,

    Unfortunately, I must confirm the same red flash problem with HDMI with Denon 2910 ("official" firmware -8 from Denon's importer) and Panasonic PT-AE700 (firmware 1.05). According to a home theater expert it is only a matter of the quality of the cable but who knows...

    I would need a rather long cable (min. 12 meters), which does not help at all. So far I have tested 15m QED Qunex HDMI and Hama HDMI. Of these two Hama was a lot cheaper and a little better but not good. Supra has 12 m HDMI-HDMI cable that should work with this setup but they are having some serious delivery problems and they have no idea when they will be able to deliver HDMI-HDMI cables again. :(
     
  3. Joonas

    Joonas
    Standard Member

    Joined:
    Mar 14, 2005
    Messages:
    9
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Helsinki
    Ratings:
    +0
    I was able to make some further testing and it seems Denon's HDMI output is not very good. Hama's 15m HDMI-HDMI cable worked just perfectly when using DVI output with DVI-HDMI adapter! Also Hama DVI-HDMI cable worked well.
     
  4. russ123

    russ123
    Active Member

    Joined:
    Jul 31, 2004
    Messages:
    826
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    South Of The River
    Ratings:
    +109
    I also have same kit and similar problems but have put it down to the projector for the following reason - if I restart the pj it often fixes it. Is a right pain as it means I occasionally have to power up and down the pj a couple of times. Given that during this time I never touch the dvd, I assume the output is continuous hence a pj issue.
     
  5. hipsway

    hipsway
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks guys for the replies.

    I'm using a pretty cheap 10m HDMI-HDMI cable (www.keene.co.uk) with HDMI-DVI adaptors at both ends. The DVI image is perfect, but even with a good quality 1m HDMI-HDMI lead (and uing the HDMI interface) I get the red flashing.

    I'm going to pass this info to Infocus support in Holland and to Denon UK, see if I can rattle some cages.

    Cheers,

    A.
     
  6. hipsway

    hipsway
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Further update for anyone out there with similar issues....

    I've received and tested the vanilla region 2 v8 firmware from Denon but this didn't resolve the issue. So after a further chat with product support it looks like Denon are going to replace the unit.

    Although Denon haven't "admitted" it's the unit that is at fault, it would appear the problem isn't with my Infocus 4085.........read into that what you will.

    Fair play to Denon though, they have been helpful never really turned round and said "its not us its them" kinda thing.

    Will post a note when I get the new box!!
     
  7. Skidion

    Skidion
    Standard Member

    Joined:
    Jan 17, 2003
    Messages:
    35
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Pembrokeshire
    Ratings:
    +1
    Hipsway,

    Experiencing the same problem with HDMI connection. Did you get your replacement 2910 and does it work OK over HDMI?
     

Share This Page

Loading...