1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Denon 1910 Lip Sync!!!

Discussion in 'Blu-ray & DVD Players & Recorders' started by Paulxxiii, Jan 2, 2005.

  1. Paulxxiii

    Paulxxiii
    Standard Member

    Joined:
    Nov 20, 2004
    Messages:
    26
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Alright Folks,

    I have been having terrible problems with the lip synch on this player when hooked up to my amp and by DVI to my LG RZ42PX11, most are out by about half a second, i tried playing about with the delay on my amp to no success, the new ricky grevais is worse with about a second and a half out, is there somethins im doing wrong can anyone help. Please!!

    :lease:
     
  2. Alan D

    Alan D
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've not had any lip sync problems with my 1910 (apart from one badly remastered Star Trek Original Series DVD). It is connected via a Supra DVI-DVI cable into a Philips LCD. I have it linked to my Yamaha amp via an optical digital cable. I assume this problem didn't appear with your previous DVD player?
     
  3. Paulxxiii

    Paulxxiii
    Standard Member

    Joined:
    Nov 20, 2004
    Messages:
    26
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i did have a sony 725d but the pic quality is pretty bad lip sync no prob, could my player be faulty
     
  4. Alan D

    Alan D
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It could be a fault with the Denon, but it's unusual. Does the problem still appear with the 1910's Scart output into the LG? What about when listening through the LG's built-in speakers?. Another point - is this a multiregion modded player? Mine is Region 2 only.
     
  5. Paulxxiii

    Paulxxiii
    Standard Member

    Joined:
    Nov 20, 2004
    Messages:
    26
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    it is region 2 only, ive had it hooked up by s-video, component and scart all show signs of improvement but not full success, i think i may take it back for a refund and go down the hcpc road
     

Share This Page

Loading...