Deleting a recording set up manually

gillian107

Standard Member
We have a mobile home where we spend many weekends.
We have access to a satellite dish but only one feed to our Sky+ box.

A few months ago we changed our old box for a new 2TB box.
With the old box we had been able to watch Sky using the one input by plugging the feed into the no.1 input, immediately pressing record for a current programme which we cancelled after setting up a manual record daily for say, BBC Parliament for 23hours 58 mins.
This locked the manual recording to the no.2 input with nothing to record.
There were blips but this worked reasonably well for us and the manual setting cleared for when we got home and our normal 2 feeds to the box.

Since using the 2TB box we have set up as before, which worked ok at first but we now have a problem.
The box has retained a manual setting for BBC Parliament and we can't get rid of it and find we are getting the notification that we trying to record more than 2 programmes with one of them being shown as the Parliament set manually 07.11pm to 07.09pm.
Highlighting it and pressing 'select' when instructed clears it for that recording but it reappears later.

Any ideas, please for getting rid of it permanently.
 

Stevenage Neil

Distinguished Member
With the old box we had been able to watch Sky using the one input by plugging the feed into the no.1 input, immediately pressing record for a current programme which we cancelled after setting up a manual record daily for say, BBC Parliament for 23hours 58 mins.
This locked the manual recording to the no.2 input with nothing to record.

I do not understand the reason for doing that.........o_O

(Look up "single feed" mode)
 

logiciel

Moderator
Nor do I.
Just delete it in the Planner.
 
What the OP is doing is using my "patented" method of reliable recording on a SD Sky+ box using only a single feed that I posted on several forums many years ago. It was necessary because of the vagaries of the Sky+ operating system which initially allocated viewing to tuner 1 and recording to tuner 2. This however is not necessary on HD+ boxes that have now got the option of working in single feed mode.

To the OP try deleting the series link on the manual recording, reboot the box by powering off at the mains and then deleting the manual recording.

You will need to set the HD+ box to single lnb mode whilst at the mobile home and reset it when you get home - "Services" "0" "0" "1" "Select" takes you to the hidden menu set "Single feed mode" to On.
 
Last edited:

gillian107

Standard Member
You are correct, we have successfully used your method for many years and thought it would continue to work on the 2TB box.
The problem is that it doesn't show in the planner, just reappears when trying to record a second programme at certain time and a fault box comes up saying that we are trying to record too many at once. We highlight the Parliament one and cancel it.

I will try again in the morning at let you know the result. Thank you for your help.
 

gillian107

Standard Member
You are correct, we have successfully used your method for many years and thought it would continue to work on the 2TB box.
The problem is that it doesn't show in the planner, just reappears when trying to record a second programme at certain time and a fault box comes up saying that we are trying to record too many at once. We highlight the Parliament one and cancel it.

I will try again in the morning at let you know the result. Thank you for your help.

Just to bring you up to date with our problem.
I have tried all the suggestions I have been given and nothing has got rid it except -
I found the way to return the box to factory settings and bit the bullet and used that.
Lost some recordings we were keeping but they can be replaced.

Thank you to all who offered advice.
 

The latest video from AVForums

Maverick UK Premiere IMAX Review + Top Gun, Tom Cruise, Tony Scott and 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom