Debut capture and Videopad software


Standard Member
Have been using full versions of Debut and Videopad with Vista without a problem. Now transferred them to windows 7 and have the following problems I am hoping someone can give me advice.

1) Captured videos no longer record sound from JVC GY HD101 camera using Firewire cable. The capture sound options are greyed out. There is nothing wrong with the camera and the sound was recorded.

2) The videos are saved as AVI files via Debut and will run in Debut but when I open videopad to 'add media files', they will not drop into videopad. It looks like they are being transferred to videopad and show no errors or warnings but no joy.



Well-known Member
Is Win7 32-bit? What was Vista...?

Can you still transfer the camera files A+V using the older PC? Maybe the Win7 audio isn't installed correctly -I've had issues with Win7 but I understand it is "better" than Vista - not that's much help, I know.

Have you tried new version of videopad?

Perhaps before that, - is there another way of transferring vid files into PC - ideally popping in an SDHC card....but I'm guessing camcorder uses internal HDD.

NCH Software

Standard Member
I am not a support technician but I do work for NCH Software. Your greyed out audio capture options make me wonder if your microphone drivers are up to date. Check them in device manager. Keep trying to solve the problem but in the meantime you should start a support ticket at our site - NCH Software Support - they should answer the ticket within a couple business days.

Our development team has been alerted of this post to see if they can replicate any issues you're having. If you solve your issue please post it here and I can add it to our knowledge base.


Standard Member
The latest version of Debut has a following problem: if the sound is manually disabled before switching to DV camera, the sound settings (in the lower part of the dialog) are grayed out. If this is the case, try switching to the screen capture mode, turning on the sound and switching back to the Web Camera mode.
Top Bottom