Debug Assertion Failed on CSS

Jason56d

Well-known Member
Hi, not too sure if anyone has any idea why this has started to happen to me for the last 2 days. Never happened before. Really annoying as I cannot get on. Checked the support page and it just mentions compatability issues which I have had none up until Friday and XFire which I dont have either!!! Unistalled it today and then re-installed it but still the same!!!!!!! HELP!
 

Knyght_byte

Novice Member
sometimes you might need to delete steam completely and reinstall everything....

or look for the blob and delete that....

not playing CS:S much atm so havnt got it installed to check.....might see later on tonight....
 

Jason56d

Well-known Member
Thanks, but I have already uninstalled it and reinstalled it. Would that have not deleted all the files then? Does HL2 have it's own uninstaller as I did it through Add/remove programs? Also, which blob would it be as I am sure there are loads!
 

Knyght_byte

Novice Member
i'm assuming you have Steam installed yes? if so you should uninstall HL2 and CS:S through Steam, then uninstall Steam itself......

however its possible some stuff might still remain...

has there been an update lately? it could be something you cant do anything about and have to wait for them to reverse the update or patch it....
 

Jason56d

Well-known Member
Ok will try that. Last update I noticed from them was last week and I have been on since then, so don't think it's that. Will try tomorrow and then start pulling more hair out! Thanks Knyght.
PS
How's the Wii, got one for my kids (mmmmm, maybe me a bit) wrapped it up after being tempted to ebay it for £350 or play myself! Roll on next Monday........
 

Jason56d

Well-known Member
Ha-ha, thought I must have been going mad!!!!!! It must have been a Steam problem.....just about to turn pc off and thought I'd have another go and low and behold, click on CSS and up she pops, starts doing a massive update session of all games and game files, the biggest I have seen in 2 years. I noticed on their website yesterday that parts of it were down so I wonder if it affected the game itself? Oh well, fingers crossed thanks for your help again Knyght and let me know about the Wii!:clap:
 

Knyght_byte

Novice Member
w00t! glad its sorting....heh....Steam far as i'm concerned is a very good platform, occasionaly it bugs out, but Valve are pretty good at getting it back on track normally :thumbsup:

i dont have a wii :(

i want one, i want Zelda, the only game truly worthwhile other than Half Life in my opinion....

ah well, come the new year i'll get one..lol

anyhow, enjoy yours once you get to play with it...heh...if you dont like it, feel free to PM me and i'll give you my address to send it to :clap:

:devil:
 

Similar threads

The latest video from AVForums

Podcast: Panasonic HX800 TV + Sony HT-G700 Soundbar reviews, movie and TV show news and reviews
Top Bottom