Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Dead or Alive 3 On a projector why won't it work ?

Discussion in 'Nintendo Forums' started by FoxyMulder, Apr 22, 2005.

  1. FoxyMulder

    FoxyMulder
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I am using a Panaonic AE700 projector and hooked up my X Box via RGB scart and enabled PAL 60 mode, unfortunately the display is half cut off when playing Dead or Alive 3 and distorted pic, Buffy works fine so its not the connection, anyone able to tell me how to make it all work as its my favourite X Box game.
     
  2. FoxyMulder

    FoxyMulder
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Anyone ?
     
  3. CAS FAN

    CAS FAN
    Moderator

    Joined:
    Nov 24, 2003
    Messages:
    35,343
    Products Owned:
    2
    Products Wanted:
    1
    Trophy Points:
    167
    Location:
    The Wheldon Road end!
    Ratings:
    +8,369
    Maybe it's a PAL only game and you are trying to run it in Prog Scan? Men of Valor is like this and if I run it in Prog Scan I get a messed up picture but it's fine if I go into Enigma and change it back to PAL.
     
  4. FoxyMulder

    FoxyMulder
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have progressive scan enabled on the projector i will deselect this and see if it makes a difference thanks for your advice.
     
  5. CAS FAN

    CAS FAN
    Moderator

    Joined:
    Nov 24, 2003
    Messages:
    35,343
    Products Owned:
    2
    Products Wanted:
    1
    Trophy Points:
    167
    Location:
    The Wheldon Road end!
    Ratings:
    +8,369
    No probs :thumbsup: . In one respect I hope it works but then that would mean that DOAU doesn't work in Prog Scan, which would be a shame.
     
  6. FoxyMulder

    FoxyMulder
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ok the only thing which works is to switch to the s video output and connect using s-video ( lower resolution and jaggies everywhere ) i'm using a cheaper RGB scart so i am thinking perhaps thats the problem and perhaps i should buy the official Microsoft Component or RGB scart kit ( don't wanna if i can help it as the cheap one does produce great images with no ghosting or side effects.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice