1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Daylight Running Lights Question.

Discussion in 'Motoring' started by Garrett, Aug 10, 2005.

  1. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    33,077
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    167
    Location:
    The best thief you’ll never see.
    Ratings:
    +4,355
    I have been checking the car over and noticed the passenger side daylight running light is dimmer than the driver’s side. Is this normal for daylight running lights or should they be both the same brightness.
     
  2. roversd1

    roversd1
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    dodgy earth connection - pull the connecting leads out, clean it and it should ok.

    both sides should be the same
     
  3. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    33,077
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    167
    Location:
    The best thief you’ll never see.
    Ratings:
    +4,355
    Thank I will try tomorrow, you just may have saved me a bit of money :smashin:
     
  4. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    33,077
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    167
    Location:
    The best thief you’ll never see.
    Ratings:
    +4,355
    One thing before I look is that that when I put the lights into parking mode is that they are both the same brightness.
    I.E. they go from bright and dim to dim and dim. Rather than to dim and dimmer. (sounds like a good name for a film).
     
  5. roversd1

    roversd1
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Cleaning the contacts is the best place to start first as a dodgy earth will make them go dim.

    T'other halfs Ford Probe suffers from this, new connectors (the old ones were far to gone from water ingress) and all is well
     
  6. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    33,077
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    167
    Location:
    The best thief you’ll never see.
    Ratings:
    +4,355
    Took the bulb out and saw it had 2 elements I one must be for parking the other for running. I then looked at the contact for the bottom of the bulb and saw it had some oxidisation, I just scraped it of and Bobs you fathers brother.

    Thank for pointing me in the right direction. :smashin:
     
  7. roversd1

    roversd1
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    its most alarming when it happens to the headlights :eek:

    Cover everything in vaseline when you're done - the connectors that is, not your self (?)
     

Share This Page

Loading...