1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dav-s500 speakers buzzing?

Discussion in 'Home Cinema Buying & Building' started by AndersR, Sep 17, 2003.

  1. AndersR

    AndersR
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've had the dav 500 for nearly a year, and there has allways been a slight buzzing from all the speakers in all the different speaker modes: stereo, surround... , though only when the system is activly playing something.

    It's easy to hear if you listen up close to one of the speakers. Does anybody else have the same problem ? is it normal ?


    Most of the time, when I listen to 'loud' music like rock, pop or action movies, I dont think it's a big problem, but if I listen to movies and music with quiet passages it can be annoying. Actually I can detect the buzzing from a rather big distance away from the speakers if I sit in a quite room.



    I would really appreciate any comments.
    I wonder if the newer dav 550 has the same problem...
     
  2. AndersR

    AndersR
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    anybody out there?

    Surely there must be somebody who owns the dav500 with a comment..
     
  3. Hawklord

    Hawklord
    Well-known Member

    Joined:
    Feb 15, 2003
    Messages:
    3,446
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Aldershot, Hampshire
    Ratings:
    +267
    You may benefit from replacing the interconnects and speaker cable with something of better quality (after checking there all seated correctly in the first place.) You tend to find bundled cabling is not too good and off poor build quality. Buying cables of a higher build standard offer better shielding and carry the signals with less intereference. You may be experiencing an earth feed back issue. Try making sure all your souces are plugged into the same wall socket .
     
  4. AndersR

    AndersR
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    thank you for the adwice

    unfortunately I have tried all you have said. Actually I am thinking that it might be a faulty unit, after all I am not the only one complaining about buzzing sony recievers.

    I had a friend of mine measure the output of the rear speakers, when the unit is in stereo mode (only the two front speakers and sub playing) and he measured around 220mV (rms), which is like 10000 times more than for my friend measured on his own old sony stereo, that has no hizz.
     
  5. DDDavo

    DDDavo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have just bought a Davs 550 as they are know being discontinued for the new SC5 (or something like that) which is basically the same with a louder output and RGB scart output. I have no problem (buzzing) nut i have heard a lot of Sony units can be dodgey!
     

Share This Page

Loading...