Daughters uni laptop doesnt find my wireless network

gerbilly

Active Member
Anyone have a clue how to do this my daughter has come home with a laptop from Uni, to help with some dissertation project. It is an old Toshiba Tecra A2 with windows xp running on it. I clicked on available wireless networks and it finds about 4 or 5 in the area but not ours. I use a virgin media modem (50mg one) connected to an airport extreme (2 yrs old) and it doesnt find our 5ghz network or the lower one.
 

CamFire

Well-known Member
Did you set the AEBS to "hide" the 2.4GHz network's SSID? Or, could it be that the Toshiba is capable of using channels 1 to 11 (of 2.4GHz) and your AEBS is set automatic or channel 12 or 13?

EDIT: and watch out for that N-only operation at 2.4GHz; this needs to go back to b/g/n settings.
 

gerbilly

Active Member
im an idiot when it comes to wireless networks dont know what you mean with this, could you put in idiot terms for me.:blush:
 

CamFire

Well-known Member
Will the following two snap-shots, taken from AirportUtility, help?

The "closed network" refers to a SSID-hidden system, while you can figure out the "13" for the 2.4GHz.
 

Attachments

gerbilly

Active Member
Will the following two snap-shots, taken from AirportUtility, help?

The "closed network" refers to a SSID-hidden system, while you can figure out the "13" for the 2.4GHz.
In your second screen mine shows

The name of my wireless network

allow this network to be extended is not ticked

radio mode shows as 802.11a/n - 802.11b/g

channel selection Manual 44 (5ghz) 12 (2.4ghz)

wireless security wpa/wpa2 personal

wireless password and then verify password after this.



as for the first screen shot mine is the same as yours.
 
Last edited:

CamFire

Well-known Member
channel selection Manual 44 (5ghz) 12 (2.4ghz)
Change the 2.4GHz setting to channel 6 and see what happens to the Toshiba laptop.

Once confirmed that the Toshibas has a USA-type of wifi card (which supports channels 1 to 11) only, download iStumbler onto the Mac, sniff the neighbourhood for a un-used channel and configure the AEBS to that.
 

gerbilly

Active Member
Change the 2.4GHz setting to channel 6 and see what happens to the Toshiba laptop.

Once confirmed that the Toshibas has a USA-type of wifi card (which supports channels 1 to 11) only, download iStumbler onto the Mac, sniff the neighbourhood for a un-used channel and configure the AEBS to that.
Done that mate and it works:thumbsup:

However the damn laptop doesnt connect to internet despite being attached to network with an excellent signal:confused::confused:
 

CamFire

Well-known Member
I'll admit that where there's anything to do with networking on windoze machines, I'll pop down to the IT department. ;)

Failing that, down to PC World for a £70 discount for a new MacBook :smashin:
 

spudtator

Well-known Member
Done that mate and it works:thumbsup:

However the damn laptop doesnt connect to internet despite being attached to network with an excellent signal:confused::confused:
If it's a Uni laptop it may well be configured to access the internet through a proxy server.
Can't remember exactly and I don't own a PC, but check in Internet Explorer options or the Internet control panel. There should be a 'connection' option somewhere. If it has 'use a proxy server' selected, turn that off.
 

CamFire

Well-known Member
I do recall a Network "assistant" of some sort accessible via the Control Panel. See if it is as friendly as MacOS' approach.
 

gerbilly

Active Member
I do recall a Network "assistant" of some sort accessible via the Control Panel. See if it is as friendly as MacOS' approach.
it isn't:D

I will try the proxy settings thing once my daughter has got out of her bed:D

bloody students:D
 

spudtator

Well-known Member
I do recall a Network "assistant" of some sort accessible via the Control Panel. See if it is as friendly as MacOS' approach.
Fat chance :devil:
From within Internet Explorer, it's the 'tools'>'options' menu. Connection tab, then LAN Settings. (Had to look that up).
Same thing is in Control Panels somewhere as well.
 

gerbilly

Active Member
If it's a Uni laptop it may well be configured to access the internet through a proxy server.
Can't remember exactly and I don't own a PC, but check in Internet Explorer options or the Internet control panel. There should be a 'connection' option somewhere. If it has 'use a proxy server' selected, turn that off.
It isn't selected, still not working?:mad:
 

spudtator

Well-known Member
It isn't selected, still not working?:mad:
There's a load of things this could be. I can try and help out, but it might be better if a Mod moved this to the Windows board. You'll probably get a lot more help there.

Couple of things to try though.
Click on Start and 'run'. In there type cmd and hit enter.
In the black box that appears type (without the quotes) 'ping www.google.com'
and hit enter. Does it get a reply?
If it does, that tells you that your PC can connect to the internet and it would suggest the problem lies with Internet Explorer. In which case you can reset IE from within the 'tool'>'options' menu.
Are there any other browsers on the PC? e.g. Firefox
As you know, you've got as far as connecting to the router, it's just getting that one step further.
 
Last edited:

thedude

Distinguished Member
Update the drivers had the same issue myself.
 

CamFire

Well-known Member
It isn't selected, still not working?:mad:
OK, am in office now behind a windoze machine...

Try:
- Start > Control Panel
- Network and Internet Connections
- Network Connections
- right-click the "correct" one (as there may be a few) and select "repair"

Disclaimer: I know none of the above if the laptop explodes...:D
 

Similar threads

Trending threads

Latest threads

Top Bottom