Dark_AleX's 3.30 OE to be released at midnight

S

splodger15

Guest
Dark_AleX has just let the PSP scene know that custom firmware 3.30 OE is functional and the release date is planned for this evening around midnight. Note that Dark_AleX successfully completed this exploit without having his new PSP in hand. With the assistance of Mathieulh, they managed to fix the last bug in 3.30 OE, the firmware that everyone has waited with patience for several days. The release should arrive this evening about midnight if all is well, because all that remains is to make the automatic installer. Indeed, each OE requires a new specifically coded installer.
 

TigerBytes

Active Member
Dark_AleX has just let the PSP scene know that custom firmware 3.30 OE is functional and the release date is planned for this evening around midnight. Note that Dark_AleX successfully completed this exploit without having his new PSP in hand. With the assistance of Mathieulh, they managed to fix the last bug in 3.30 OE, the firmware that everyone has waited with patience for several days. The release should arrive this evening about midnight if all is well, because all that remains is to make the automatic installer. Indeed, each OE requires a new specifically coded installer.

Clarification sought please, with this Firmware update, does It matter whether you're on a custom firmware or an official update, also does It matter which Firmware version you're on.

Thanks In advance:smashin:
 

6950rpm

Active Member
You will only be able to install OE firmwares like this if you are running either OE 3.10 or older or 3.03 official firmware from Sony as there are no downgraders out for anything newer than that.
 

TigerBytes

Active Member
You will only be able to install OE firmwares like this if you are running either OE 3.10 or older or 3.03 official firmware from Sony as there are no downgraders out for anything newer than that.

Thanks for the advice, I'm 2.81 official so I take It I can upgrade straight to Dark_AleX's 3.30 OE.

Thanks
 
S

splodger15

Guest
Thanks for the advice, I'm 2.81 official so I take It I can upgrade straight to Dark_AleX's 3.30 OE.

Thanks

You need to update to 3.03 only no further otherwise you are screwed.

Then you need to find a unpactched copy of GTA Liberty City Stories.

You can tell it is unpatched as it will have 2.00 under update.

Once you have all that you can then downgrade to 1.50 then to 3.30 OE A



3.30 Has been released Dark Alex has added these features to this new custom firmware

- Updated from psp firmware 3.10 to 3.30
- Fixed a bug that could have caused inestability in 3.10 OE after recovering from sleep mode.
- Patched a protection that prevents the firmware to load higher firmware modules.


popsloader note: it won't work on 3.30 OE due to sony rearranging again the module list of pspbtcnf_pops.
(thanks sony for destroying my backwards compatibility again ¬¬ ).
I'll make a new version one of these days to support all current pops in 3.30 OE, 3.10 OE and
maybe 3.03 OE-C.
 

dUnKle

Distinguished Member
You will only be able to install OE firmwares like this if you are running either OE 3.10 or older or 3.03 official firmware from Sony as there are no downgraders out for anything newer than that.

Cheers for that

For some reason my PSP is 3.11 and have no idea how - looks like someone has poissibly borrowed it and updated from a game
 

The latest video from AVForums

Dog Soldiers & Flatliners 4K, Black Phone, RRR & Mad God on digital, plus 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom