1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dark sides on xzd26p

Discussion in 'Televisions' started by kwangomango, Apr 25, 2003.

  1. kwangomango

    Active Member

    Jan 9, 2003
    Products Owned:
    Products Wanted:
    Trophy Points:
    I know that this has been raised a zillion times before, but have looked at THAT thread again i get the feeling that there are a seperate issues which have been wrapped under a common name.
    The issue i have is "dirty" sides. These are about 3-4 inch uneven patches running vertically down each side. They are slightly wider in each of the corners. On the white service menu test screen they appear as a kind of dirty grey. On the red test screen they appear very very slightly yellowy. They weren't quite as bad as on my previous 32zd26. I get the impression that the cause is magnetic. Can this be fixed by an external deguassing? It doesn't bother me that much to be honest.

    Another issue mentioned about dark sides was that caused by the tube not being flat.
    If you stand close to the tv with the blue "No signal present" screen on, you can see shadows appear if you move your head whilst looking into any of the edges of the screen. I first noticed this in a shop when looking at an old 36" picture frame. Is this the non flat tube problem?
    is it the dark vertical strips about one inch in from each side. Does this appear similar to the 2 inch vertical band i have seen on some pixel plus tvs.

    I have only ever had the first of these problems.
    Would someone be kind enough to clarify the differences and causes of the problems and whether the first is fixable.


Share This Page