• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

DABODA HMC-1 - Cant see IDE drive

laseg

Standard Member
Hi - Hope you can help, urgent assistance required please

Setup

DABODA HMC-1
300 GB, IDE, NTFS hard drive
Wired / Wireless network Windows XP computers

NDAS Device Management Software
• ximeta_ndas_3.72.2080_20100113
• ximeta_ndas_3.50.2030_r670_20090715
• ximeta_ndas_3.43.2003_r380_20090207
• ximeta_3.40.1604_r12136_common_us_20081120

Problem

I have a DABODA HMC-1 but can't get it to work fully
I can see and play files off computers in my network from HMC-1
Also, I can play files off USB storage devices plugged into the back of HMC-1

The problem is the 300 GB IDE hard drive which I have put inside the HMC-1 does not show up as a network drive on any of my computer running the NDAS Device Management Software using both wired and wireless connections

In NDAS Device Management Software, HMC-1 is shown to be online. When I look at properties/general tab, Unit Device Information is blank. This means that the 300gb IDE hard drive information is not being read from the HMC-1. It's as if the 300gb IDE hard drive is not present. Because the 300gb IDE hard drive is not found, it is unavailable for mounting.

On the front of the HMC-1, the hard drive volume indicator is illuminated proving that the HMC-1 does see the 300 GB IDE hard drive.

What factors would stop HMC-1 from displaying the details of 300 GB IDE hard drive to NDAS Device Management Software computers?

Do you think the HMC-1 is faulty?

I would be very grateful if you could advise me as soon as possible.
 
Last edited:

next010

Distinguished Member
Could it be a master/slave/cable select setting on the drive needs to be set.

Was the HD blank - no existing partitions that you put into it ?

Have you tried updating the units firmware, there is also the possibility it is a hardware compatibility issue you may want to contact the company that makes this thing.
 

laseg

Standard Member
Thanks for the response. I have tried all master/slave/cable select setting on the drive. The hard disk is blank, i formated it just before loading into HMC-1. I have also treid the most upto date firmware for the HMC-1 (fireware v3.25) also some of the older firmwares. Trying to contact manufacturer but no joy.. Any others suggestions?
 

next010

Distinguished Member
If you formatted it a file system still exists in windows, you'd have to go into control panel\admin tools\disk management and remove the partition on the disk.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom