HUSKY K

Novice Member
Can any one give me some info on Dolby vision on my LG CX with Xbox series x my check list says my tv supports Dolby 4K 60 frames but my Xbox just reverts to HDR is this an Xbox issue or LG as regards to needing a update im running the latest update for LG which is 03 23 25 and my Xbox is up to date any help on this matter would be great thanks.
 

chenks

Well-known Member
the CX currently supports DV @ 60Hz, but not 120Hz.
if you are running your games at 120Hz then you'll not get DV.
 

Yoinksy

Banned
Have you manually switched to 4k 60hz as your xbsx video setting?
If you leave it at 4k 120hz it does not automatically switch down to enable DV and will default to HDR.
 

HUSKY K

Novice Member
Have you manually switched to 4k 60hz as your xbsx video setting?
If you leave it at 4k 120hz it does not automatically switch down to enable DV and will default to HDR.
Oh ok I didn’t I left it at 4K 120 I just thought it would lower it automatically if this is the case do I also need to uncheck the setting for
HDR10 or leave it as it is and finally do I need to restart the Xbox for it to change.

thanks for the help every one
 

Yoinksy

Banned
You can leave HDR ticked and no need to restart. Though anything with a CPU benefits from a restart :D
 

HUSKY K

Novice Member
I tried settings to 4K 60 frames but it still plays as HDR for some reason I’m not sure why this is I’m under the expression that there is a update from the Xbox side of things that allows this to work but I could be very wrong thanks for every one who tried to help.
 

chenks

Well-known Member
does the game actually have DV support?
 

HUSKY K

Novice Member
I believe so I’m trying borderlands 3 all of the master chief collection and also black ops Cold War and assassins creed Valhalla
 

Yoinksy

Banned
Do you have game pass ult?
Try psyconauts 2 if you do. I know for sure it supports DV.
It would also do no harm to disable HDR, but I don't think it's needed.
 
Last edited:

KBD

Active Member
Turn off AMD FreeSync Premium on that HDMI port, it's what was causing my Sony UHD player not to register as DV on my CX.
 

HUSKY K

Novice Member
Turn off AMD FreeSync Premium on that HDMI port, it's what was causing my Sony UHD player not to register as DV on my CX.
Yeah freesync was turned off I got Dolby to work the way I did it was to sign up for the Xbox insider program so I guess it’s a update for Xbox I’m wainting for
 

chenks

Well-known Member
turn off AMD freesync on the HDMI port the device is connected to.
 

The latest video from AVForums

AVForums Movies Podcast: Streaming Theatrical Releases And The Future Of Cinema
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom