1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Crt Picking Up Mains Noise

Discussion in 'Projectors, Screens & Video Processors' started by MATT JENNER, Jun 13, 2002.

Thread Status:
Not open for further replies.
  1. MATT JENNER

    MATT JENNER
    Active Member

    Joined:
    Dec 3, 2000
    Messages:
    374
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Gravesend/Kent
    Ratings:
    +8
    HI ALL,
    I have recently bought the Ellie xs3000ht crt projector, the picture quality is absolutly brilliant, far better than any LCD/ DLP
    setup,

    i do one slight problem, i am getting a criss cross pattern when the charachters in afilm move quickly accross the screen the pattern then stops once picture is staionery,i know it is an RF signal being picked up, so i have bought the ferrite rings, do these go on the cable or do i have ti strip back the outer cable vocer and then fix the ring ?

    regards

    Matt
     
  2. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    This doesn't sould like mains to me it would affect the whole picture not just the moving bits.

    If it was mains problem it would appear most likley as a vertical band moving slowly up or down the screen.
    If it is poor RF filtering it would be most noticable on a stactic bright image and would appear as bright or dark flicks travelling horizontally.

    Put the rings around the mains lead as close to the projector input as possible.

    Are you sure you are not seeing bad deinterlacing? Fast moving images would have a comb effect on the leading and trailing edge.
    Cartoons with bold bright edges will show it worst.
     
  3. MATT JENNER

    MATT JENNER
    Active Member

    Joined:
    Dec 3, 2000
    Messages:
    374
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Gravesend/Kent
    Ratings:
    +8
    thanks

    what it is a criss croos pattern it is accross the whole screen but stablises you only see it close up from 9 feet away you cannot see it
     
  4. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    13,982
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +2,786
    What inputs are being fed to the projector and is this visable on each?

    ie Composite from VCR////
    s-Video from DVD...


    Gordon
     
  5. MATT JENNER

    MATT JENNER
    Active Member

    Joined:
    Dec 3, 2000
    Messages:
    374
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Gravesend/Kent
    Ratings:
    +8
    hi,
    from dvd player - svhs into bnc connector to the projector

    from vcr composit via monitor output of amp to bnc of projector

    items Sony db930

    pioner dvd 737


    and it only visible on the dvd pictures

    regards

    Matt
     
  6. MATT JENNER

    MATT JENNER
    Active Member

    Joined:
    Dec 3, 2000
    Messages:
    374
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Gravesend/Kent
    Ratings:
    +8
    What is bad deinterlacing ?
     
  7. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    13,982
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +2,786
    Matt: What is bad de-interlacing....hahaha there are 80 forum members who went to the event who know...they saw it....Hard to describe, easy to show...

    So let me just confirm that the s-video out of the 737 goes from a mini-din to 2 BNC plugs?
    Also does the Ellie have component video input as you'd be etter using that from the 737.
    Lastly is the weird effect you are seeing visible on both sources?

    Gordon
     
  8. MATT JENNER

    MATT JENNER
    Active Member

    Joined:
    Dec 3, 2000
    Messages:
    374
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Gravesend/Kent
    Ratings:
    +8
    yes
    svhs from dvd into 2bnc connectors,

    the dvd player has component - i am waiting for a special cable to be made up i will then use the component conection
     
  9. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    13,982
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +2,786
    OK I suspect it's a crappy s-video lead. Move composite output from vcr to dvd and I bet it goes away. I also guess it'll go away when you get your component lead. I've seen this artifact on Sony playstation2's crappy s-video leads and on my own s-video lead from my Skybox (turns out one of the earths was a dry joint).

    Gordon
     
  10. MATT JENNER

    MATT JENNER
    Active Member

    Joined:
    Dec 3, 2000
    Messages:
    374
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Gravesend/Kent
    Ratings:
    +8
    thanks gordon

    advice much appreciated even at this time of night
     
  11. NickBull

    NickBull
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Gordon,

    Was the dry Joint on the Svideo lead? Or inside the Sky box?

    I'm still suffering from noise on my Laserdisc player, just haven't had the chance to have someone look at it yet!

    Cheers

    Nick
     
  12. cutes6

    cutes6
    Active Member

    Joined:
    Jan 3, 2001
    Messages:
    769
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Near Leeds
    Ratings:
    +10
    I have had a similar problem to this in the past and I was getting a diagonal cross pattern and thought it was mains pickup. It actualy turned out to be my 10mtr svideo lead which I had bought from a reputable dealer - it was even wired up wrong as well as been poorly sheilded !!!!!

    Anyway I got myself a new lead hey presto everything is now perfect even though it does run parallel to a mains lead in the roof.

    Hope this helps
     
  13. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    13,982
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +2,786
    Nick,

    It's was the lead I made up. I'm going to make a super dooper ultra nutter s-video lead and run it under the floor then look at earthing etc to get rid of the background video noise.....My problem is half of my sources and my amp are in a a remote location in the house so it's hard/imkpossible to muck around with stuff at the remote location and see what's happening on screen...doh!

    Gordon
     
  14. MATT JENNER

    MATT JENNER
    Active Member

    Joined:
    Dec 3, 2000
    Messages:
    374
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Gravesend/Kent
    Ratings:
    +8
    Gordon, and the rest,

    thancx so much it was a crappy svhs lead, you would not believ it was a profigold that cost a small fortune, i did have one made up vis keene electronics, and thast was just as bad, the projector engineer said it could be bad earth on that cable, and someone else said it could be mains noise picking up and rf signal,
    well i am now awaiting a 17 meter component cable to be made and hopefully that will be it, but thanx george especially as it wa spast midnight when you sent me a solution to the problem
    the composite lead from video has worked for now
     
  15. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    13,982
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +2,786
    Wow,

    George, Frasier, Gordan....I am an international man of mystery....

    Glad it's working.

    Gordon
     
  16. NickBull

    NickBull
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I may try new Svideo leads. I think I have a Prothingy gold.

    If that fails I've actually found a Pioneer recomended company in Leeds that still fix Laserdisc players!!!
     
Thread Status:
Not open for further replies.

Share This Page

Loading...