1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Crap mp3/wma playback?

Discussion in 'Desktop & Laptop Computers Forum' started by SeanT, May 21, 2005.

  1. SeanT

    SeanT
    Well-known Member

    Joined:
    Jan 28, 2005
    Messages:
    6,163
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    106
    Location:
    Coventry
    Ratings:
    +368
    I keep getting horrible artefacts when playing back mp3s and wma files - it's not the files as they play just fine in my car mp3 player and on my portable - it happens a lot in media player and a little in winamp.
    I'm running a Hercules Gametheater XP via optical digital out into the HK surround amp, any ideas? All the drivers are updated and I have the newest version of media player...
     
  2. Razor

    Razor
    Member

    Joined:
    Dec 15, 2004
    Messages:
    37,566
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +12,432
  3. SeanT

    SeanT
    Well-known Member

    Joined:
    Jan 28, 2005
    Messages:
    6,163
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    106
    Location:
    Coventry
    Ratings:
    +368
    Will do, but it's doing it on both WMP and winamp :( Will a different soundcard be a solution? Was looking at the DD encoding card anyway ;)
     
  4. u32t5645

    u32t5645
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Wow! That iAudio X5 mp3 player is a sexy looking machine. I’ll check out their free downloadable JetAudio MP3 player. Right now I am using B&O’s free player, Beoplayer, mostly because it’s just cool the way it folds out of either side of the monitor screen and I like the way the control panels rotate. Yeah, I’m easy…
    :rolleyes:
     

Share This Page

Loading...