1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CR-80 remote problem

Discussion in 'Arcam Owners' Forum' started by Gwisely, Jul 15, 2005.

  1. Gwisely

    Gwisely
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    My remote seems to have stopped learning functions, when following the instructions, I get to the bit where you press the button on the CR80 where you want the function to be stored and the LED flashes rapidly but when pressing the button on the original remote, the CR80 only flashes once rather than twice. Deleting previously learned functions doesn't seem to help. I've not had this problem before using the same original remote so I assume that the CR80s memmory is full or something - Any ideas?
     
  2. Crustyloafer

    Crustyloafer
    Well-known Member

    Joined:
    Sep 12, 2003
    Messages:
    9,499
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Edinburgh
    Ratings:
    +1,236
    It's probably full ,the memory of the CR-80 remote is very limited. I would recommend purchasing a dedicated learning remote such as the Marantz RC9500 which I have recently purchased.
     
  3. Gwisely

    Gwisely
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Is there anyway I can reset the remote to clear the memory if it's full?
     
  4. Gwisely

    Gwisely
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Aha - The memory was full, I've now deleted some old functions and the remote is accepting new ones.
     

Share This Page

Loading...