1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CR-80 Issue

Discussion in 'Arcam Owners' Forum' started by Mr Perceptive, Jun 30, 2005.

  1. Mr Perceptive

    Mr Perceptive
    Standard Member

    Joined:
    Jun 8, 2005
    Messages:
    38
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Mid-Wales
    Ratings:
    +0
    Yesterday, I took my AVR200 to a friends house for him to demo (with a view to purchasing it off me). It is a standard AVR200 but has a CR-80 remote unit.

    We connected it up to replace the Yamaha DSP-E800 he has, and the used the front pre-outs to drive his Naim 52/135s.

    When using the volume control on the CR-80 it would move both the volume on the AVR200 and the NAC52, however when using the Naim Flash remote it would only adjust the NAC52.

    Any clues? (Can the codes for the volume control be changed to exclude the NAC52?)

    If he's going to purchase it, this will need to get resolved. (Note the NAC52 has no unity gain input, though no doubt Naim could upgarde it at vast expense and loss of life to have one)

    Mr Perceptive
     
  2. Mr Perceptive

    Mr Perceptive
    Standard Member

    Joined:
    Jun 8, 2005
    Messages:
    38
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Mid-Wales
    Ratings:
    +0
    Anyone?

    Mr Perceptive
     
  3. Hifi addict

    Hifi addict
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    a copy from one of Andy's answers:

    "One last thing to try before getting your dealer to check it out. The AVR300 can have the IR system code set to 19 (normally it is 16) so that it can work in the same room as another code 16 unit without interfering with it. It is just possible your unit has the wrong code setting.

    You can check this in the eng menu. To get into the eng menu press RDS info and preset tune at the same time on the front panel of the unit. Then press the down V key to go to the main zone RC5 setting this shoudl read 16 if it is 19 then that is probably the reason its not working. You can change it with the <> keys. Press V down key again twice to get to the exit prompt then press OK to exit. Don't leave the unit set on 19 as it will definately not work with a standard remote in this mode (and would confuse any tests the dealer might do). The other thing you coudl try is a system reset however this is unlikely to fix it. You will see this option it is called restore if you set it to yes then exit the menu the internal settings memory will be reset."

    so you either have to change the Naim or Arcam IR channel and you should be all set
     
  4. Mr Perceptive

    Mr Perceptive
    Standard Member

    Joined:
    Jun 8, 2005
    Messages:
    38
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Mid-Wales
    Ratings:
    +0
    Thanks Hi-fi addict, I'll have to check out if this applies to the AVR200

    all the best

    Mr Perceptive
     

Share This Page

Loading...