Couple of questions re: LGOLED55A16

eddie1878

Novice Member
Got this tv just before Christmas to use in the living room so I could steal the LG CX and use that as my gaming/work tv in the old man-cave!

A couple of things…

1. I’m experiencing audio issues when Dolby vision or atmos is active. These modes only seem to activate on the native apps (Netflix, Disney plus etc), but when they do I get a persistent crackle and sometimes total distortion of the audio.

These issues occur on both the built-in speakers and/or the optical connected sound bar, which suggests to me the issue is internal as opposed to a speaker problem. I’ve changed a multitude of settings in an attempt to correct it but no combination of x-y-z audio setting seems to resolve it.

Anyone else experienced this? Is there a fix or do I just need to get the tv exchanged?

2. When my LG CX switches to UHD/HDR content it informs me with a message that it’s in HDR picture mode which is exactly what the settings tell me too.

On the A1 I get no such message when I switch to UHD content on skyQ- which I did on the CX. Also when I go into the picture setting mode it’s only displaying the standard picture mode settings, not HDR. This essentially means I have the same settings for SDR and HDR. The only other time I see a separate picture mode setting is when Dolby vision is active on the native apps.

Is the above correct ‘behaviour’ or should the tv be switching to a HDR picture mode? Is there a setting I’m missing? I’m concerned I’m not getting the picture quality I should be. HDMI deep colour is set to 4k in the settings for what it’s worth.

Thanks in advance!
 

The latest video from AVForums

Maverick UK Premiere IMAX Review + Top Gun, Tom Cruise, Tony Scott and 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom