Corrupt data but plays ok!

safcalibur

Distinguished Member
Was wondering if anyone can help me figure this one out.

Recently converted a whole bunch of .mkv files to .avi using mkv2vob. Had to split most of the files as they were >4GB as i had to move them from pc to external HDD (streaming not an option at the mo).

Plugged in HDD to PS3 and when i selected the recently converted files, they all showed up as corrupted. I clicked into them anyway and they played absolutely fine, no audio/visual probs whatsoever. When I exited the movie back to the xmb the file which previously said corrupt was now named correctly :confused:.

Everytime i reconnect my external HDD those files keep saying corrupt but play ok. I'm happy that they play fine but it just bugs me that the files say corrupt!! Anyone know what might be goin on??

Cheers

Saf
 

safcalibur

Distinguished Member
Thanks Axum! To the rescue as usual!! So you wouldnt bother converting to .avi. Can I ask what you would do instead? i was under the impression that the PS3 couldnt read .mkv's so which format would you suggest?

Cheers

Saf
 

safcalibur

Distinguished Member
Thanks for that bud. I think i'll do that next time. I tried converting it to mpeg4 but the ps3 wouldnt recognise the file. Cant remember if there is a seperate option just for mpg off the top of my head, will check tonight.

Thanks once again mate and all the best

Saf
 

The latest video from AVForums

Podcast: Best Hi-Fi products of 2020, Plus Best of the Month for TV Shows & Movies
Top Bottom