Standard Member
I have a Harmony One+ remote which was prgrammed using the MyHarmony Desktop (not the old Harmony Remote Software). I've just bought a second One+ off eBay and I want to clone the settings (device and activities) from the first One+ to the second One+.

According to Logitech this should be a two-or-three click operation - but when I hook up the second remote, a window pops up asking me to "enter a username and password from the account you want to copy from".

When I enter my credentials from the MyHarmony Software is says "incorrect username or password". How can this be?

I thought this was supposed to be simple?.....I've already waster two hours with no result!

Can anyone help?



Standard Member
Tried that. Was on the phone for an hour. The guy set up THREE clone accounts but STILL could not copy from one One+ to another. Every time the pop-up box asks me to enter an account to copy from, it just rejects me.

I now have three One+ remotes. I've even tried clearing the two new ones out completely, adding just one device to one of them using one of the clone accounts, then trying to copy that to the other new remote by entering the first clone account details - but I get bounced out again.

Strangely I CAN copy from an account set up using the old Harmony Desktop Software - but not from accounts set up from

So annoying! Anyone got a solution?

The latest video from AVForums

Samsung S95B QD-OLED Review - A Quantum Leap for OLED!
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom