Copy+ speed

JohnWH

Active Member
Have finally gotten around to upgrading the hard drive in my SkyHD box, all seems very easy other than a false start when I discovered that I needed to buy a couple of molex to SATA power connectors!

However, why on earth is copy+ saying that its going to take 1 day and 14 hours to copy the disk contents, surely this should only take about 5 hours (or better) ? Is the standard maxtor drive really slow or something? Or am I assume to higher write rate for the target drive (WD1000FYPS)?

Cheers,
John.
 

D-an-W

Active Member
Are you doing it via USB as SATA to SATA when I did mine took about 1 1/2 hours when the original had 14% free?
 

JohnWH

Active Member
SATA-SATA, had about 15% free, it is going quicker than indicated, but has been about 8 hours so far and is now indicating 7 hours left.

Cheers,
John.
 

Scapegoat

Well-known Member
As well as copying the planner it also copies Anytime stuff as well. So if the Anytime section of the drive is full then it will take longer.

Speed it up by trfing Anytime stuff to planner and then deleting - reduces the amount of programme info to copy.
 

JohnWH

Active Member
Took 2 days in the end, irrespective of the anytime material 300GB's should have taken only 3 or 4 hours to copy. I suspect the fault lies with my computer, but still annoying when you're about to go away on business for a week!

John.
 

Jay53

Active Member
Wasn't vista business by any chance? Took 4.5hrs on my P4 3.4Ghz 1Gb Ram XP Sata150 I/F machine to copy 96% full SkyHD Maxtor drive directly to new 500Gb sata drive yet a 200Mb copy of files on my newer E4500 2Gb Ram Sata300 Vista Business Machine took far longer with suposedly faster sata discs!
 

mroshaw

Novice Member
Watcha! Thought I'd throw in my 2 pennies worth.

I used SATA > SATA (image) > SATA and it took about an hour / hour and a half each way. Only had around 30% planner usage, but copied Anytime too.
 

JohnWH

Active Member
Windows XP, so can't blame vista, like I say think its just something up with my machine or the SATA drivers.

Anyway, all done and working now, just need to get back into the habbit of recording stuff now I've actually got space to do so!

John.
 

The latest video from AVForums

Podcast: Panasonic HX800 TV + Sony HT-G700 Soundbar reviews, movie and TV show news and reviews
Top Bottom