1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cooperuk's AE700 has returned with 1.07 firmware

Discussion in 'Projectors, Screens & Video Processors' started by CooperUK, Mar 3, 2005.

  1. CooperUK

    CooperUK
    Member

    Joined:
    Jun 30, 2003
    Messages:
    2,208
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    86
    Location:
    Hampshire
    Ratings:
    +301
    Got the PJ back from Panny today, updated with the new 1.07 firmware.

    There are a couple of new settings in the options section AFAIK, looks to be to do with HDMI, so no use to me.

    However, the main thing is that the VB I was experiencing has all but disappeared. Whereas before it was quite a pronounced deckchair stripe effect at times, now it is about 95% gone. You'd have to look damn hard to see it now.

    Whether or not this is a stable condition time will tell, but after three hours viewing this evening there were no ill effects and the clearer image was much appreciated!

    May have time to do more testing over this weekend as I seem to have the flu :( - although not of the bird type thankfully :smashin:

    Will keep you posted.
     
  2. Tempest

    Tempest
    Distinguished Member

    Joined:
    Jan 11, 2002
    Messages:
    6,897
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Horley, Surrey
    Ratings:
    +2,071

    Ohhhhhhhhhhh, thisis what I was wanting to hear :)
     
  3. OneEyedStuart

    OneEyedStuart
    Well-known Member

    Joined:
    Oct 12, 2003
    Messages:
    4,995
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Lockerbie, Scotland
    Ratings:
    +907
    Very interesting. Thanks for being the first of us to tread down this path. Looks like a mass stampede for panasonic now.

    Regards
    Keith Hurst
     
  4. thfccambs

    thfccambs
    Banned

    Joined:
    Jul 17, 2002
    Messages:
    23,952
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    White Hart Lane
    Ratings:
    +6,898
    That great news cooper,mines being picked up this morning.Finally got Panasonic to agree to take a look.
    Will let you know when it comes back.
     
  5. monopole

    monopole
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I wonder, how long will it take for AE700s with 1.07 firmware to start appearing in retail outlets... I'm getting impatient!
     
  6. CooperUK

    CooperUK
    Member

    Joined:
    Jun 30, 2003
    Messages:
    2,208
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    86
    Location:
    Hampshire
    Ratings:
    +301
    Watched Star Wars this morning and the VB was nowhere near as bad as before in dark i.e. space scenes.

    95% may have been a bit of an overestimate in terms of improvement (overexcitement ran away with me!), but overall I'm very pleased that I got Panny to upgrade the firmware for me.
     
  7. John7

    John7
    Well-known Member

    Joined:
    Aug 6, 2004
    Messages:
    2,362
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    116
    Ratings:
    +646
    I have version 1.03. I do not appear to be suffering from VB but have some HDMI issues (white flashing/cropping). I have sent an E Mail to Panasonic customer services requesting a firmware update under warranty. Should be interesting to see the reply.
     
  8. mpeg10

    mpeg10
    Active Member

    Joined:
    Aug 22, 2002
    Messages:
    112
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Aberdeen, Scotland
    Ratings:
    +5
    may i ask how you went about getting panasonic to do this for free? COntact detaisl to. I have very bad VB, was goiong to sell the projector on ebay but will see if this works.
     
  9. CooperUK

    CooperUK
    Member

    Joined:
    Jun 30, 2003
    Messages:
    2,208
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    86
    Location:
    Hampshire
    Ratings:
    +301
  10. thfccambs

    thfccambs
    Banned

    Joined:
    Jul 17, 2002
    Messages:
    23,952
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    White Hart Lane
    Ratings:
    +6,898
    Just heard back from panasonic,mine should be back any day now with new 1.07 firmware.
     
  11. paulfoley

    paulfoley
    Well-known Member

    Joined:
    Sep 17, 2003
    Messages:
    3,549
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Hants
    Ratings:
    +114
    I had terrible VB on my AE500 & tried everything, even the Panasonic route. In the end I got rid of it by using the DVI Socket & ensuring that it was always switched off at the wall at night - Dont ever see it now !

    :thumbsup:
     
  12. jsadts

    jsadts
    Standard Member

    Joined:
    Jan 9, 2003
    Messages:
    9
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Copenhagen, Denmark
    Ratings:
    +0
    CooperUK,

    thanks for posting the info. Do you have any ways of checking the HDMI changes? It would sure be nice to know if the cropping had been removed on the HDMI input. Any of these new menu selections that mention HDMI cropping or similar?

    Thanks!

    - jsadts
     
  13. jefb

    jefb
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just bought a new panny from krish (1149 with pixel check and delivery) my firmware is 1.05 (build date january 2005) i've run dvi-hdmi from my pc at 720p and 1080i both fine with no white flashing etc. slight bit of cropping though but not enough to worry about (last third of taskbar) and i havnt seen and vertical banding yet
     
  14. thfccambs

    thfccambs
    Banned

    Joined:
    Jul 17, 2002
    Messages:
    23,952
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    White Hart Lane
    Ratings:
    +6,898
    Recived ae700 back from panny this morning,new firmware 1.07 on unit.Not a sign of VB anywhere so far. :thumbsup:
    Very happy,i was told that the new firmware wouldn't effect the VB at all :confused: ,i would advice anyone who wants to get there unit sorted to lie and say your having flicked problems.I did,it was the only way they would take the unit back. :)
     

Share This Page

Loading...