Converting DVD to MP4 or MKV

scottyccfc

Standard Member
Hi all

Im having a bit of trouble copying some of my old football DVDs to another format. Basically I want to put all these on my dropbox/nas/external hardrive etc as they are easier to watch and I dont have a DVD player as such bar the PS4 and laptop.
The problem Im having is every way I convert Im getting these lines. This is probably a basic question to most of ye but what am I doing wrong here

Ive attached a before and after, bear in mind they are old games so the quality in general isnt the best but its still not as bad as the post convert.
Ive tried all formats even ones that are 3 times the size etc. Any help is appreciated and sorry for the probable stupid question.
 

Attachments

  • before copy.JPG
    before copy.JPG
    70.7 KB · Views: 43
  • after convert.JPG
    after convert.JPG
    63.3 KB · Views: 43

scottyccfc

Standard Member
So after some research I've found this is a deinterlacing issue.

I'm currently using uniconverter from Filmora which doesn't support it unless I transfer via Filmora Wondershare. That's a serious pain converting twice. Is there any decent recommended DVD converter out there? I will be using long term so I've no issue with a subscription. Again any help.is really appreciated.

Thanks
 

LV426

Administrator
Staff member
Try HandBrake: Open Source Video Transcoder. It will de-interlace, but you could try leaving it interlaced. To do that you need to
(a) on the dimensions tab, set it the same as your source (which will be 720x576) with no cropping, no anamorphic
(b) on the filters tab, turn them all off and
(b) on the video tab, add this command into the "Advanced Options" field: bff Separate it from anything else in there with a colon.

Try one and see.......
 

scottyccfc

Standard Member
Try HandBrake: Open Source Video Transcoder. It will de-interlace, but you could try leaving it interlaced. To do that you need to
(a) on the dimensions tab, set it the same as your source (which will be 720x576) with no cropping, no anamorphic
(b) on the filters tab, turn them all off and
(b) on the video tab, add this command into the "Advanced Options" field: bff Separate it from anything else in there with a colon.

Try one and see.......
I'll try this thanks very much LV. I'll report back with how I get on. Appreciate the help
 

scottyccfc

Standard Member
Try HandBrake: Open Source Video Transcoder. It will de-interlace, but you could try leaving it interlaced. To do that you need to
(a) on the dimensions tab, set it the same as your source (which will be 720x576) with no cropping, no anamorphic
(b) on the filters tab, turn them all off and
(b) on the video tab, add this command into the "Advanced Options" field: bff Separate it from anything else in there with a colon.

Try one and see.......
This worked an absolute treat, I didnt have to change any settings, thank you so much.
 

The latest video from AVForums

Panasonic LZ2000, LZ1500 & LZ980 Hands-on Launch Event | No QD-OLED for 2022, new 77-inch for LZ2000
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom