1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Convergence problem with HS50

Discussion in 'Projectors, Screens & Video Processors' started by AlfaKhan, Jan 15, 2005.

  1. AlfaKhan

    AlfaKhan
    Active Member

    Joined:
    Aug 7, 2001
    Messages:
    250
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Cascais, Portugal
    Ratings:
    +6
    I got my VPL-HS50 last Monday. I was away until yesterday and only then had a chance to set it up.

    I got the usual initial good vibes as often reported in this forum and also on AVS(US). Great image out of the box and all that jazz...

    But, when I started to fiddle around with it using AVIA and The Ultimate DVD video tools, it became apparent that white subtitles were being displayed with red, green and blue fringes as opposed to pure white. A quick convergence check confirmed this. Only a small area of the projected image (about 10 to 20%) shows no sign of bad convergence.

    Light or dark patch areas are present with a plain, uniform color screens. With gray or white screens this amounts to two huge “stained” areas: Greenish in the upper left corner and red in the lower left one.

    This together with several other reports on AVS makes me believe Sony has a bad QC on the HS50. I am not happy... :thumbsdow

    I haven’t read any reports about this here. Are all your HS50 Ok, regarding convergence?

    AK
     
  2. UrbanT

    UrbanT
    Distinguished Member

    Joined:
    Jan 6, 2002
    Messages:
    12,851
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Aldershot, Hants
    Ratings:
    +3,032
    No problems with mine, sorry to hear about your problems :(
     
  3. Blue2

    Blue2
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Mine seems to be out uniformly by about a pixel and a half... not really noticeable. slight hue change across the screen, top left to bottom right, when displaying complete white, but not so that you would notice unless really looking.

    have you sent it back?
    b
     
  4. Sporran

    Sporran
    Active Member

    Joined:
    Dec 13, 2004
    Messages:
    1,486
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Pembrokeshire, Wales
    Ratings:
    +135
    umm aint noticed any with mine, using multiple sources either. Impresses me day buy day.
    :D
     
  5. AlfaKhan

    AlfaKhan
    Active Member

    Joined:
    Aug 7, 2001
    Messages:
    250
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Cascais, Portugal
    Ratings:
    +6
    Yes, I sent it back.

    It took almost 1 month for Sony Portugal to come up with some units. Now they're telling the dealer it will not be until next 17 or 18th of February before they have more units to cater for the exchange.

    Believe it or not, the dealer looked genuinely surprised when I told him that having already parted with my money and having nothing to look at for one full month is just plain unacceptable. He forwarded my message to Sony...

    This should be fun....(NOT!)

    AK
     

Share This Page

Loading...