Controller problems - Not connecting to PS3 (Dualshock 3)


Prominent Member

Hi :hiya::D

Wondering if anyone has had a similiar problem. I go to turn on my PS3 which is in stand by using the Home button on the front of the controller. Worked fine until now, the controller indicator numbers along the top flash a few times then go off.

I then connect via the USB cable and this does not fix things either.

What I have to do is turn the PS3 on via the touch buttonny thing, connect the USB to the controller and then turn the controller on for it to connect.

Anyone else have this problem?

The controller is a dualshock 3 pad in black, PS3 console is an 80GB fat mofo.

Anyone any ideas if I have a faulty receiver on the console itself or something faulty with the controller?


You could try resetting the controller. Use a paperclip or whatever to push the recessed button on the back of the controller, then connect it to the PS3 with the USB cable to resync it. I'm not sure if that will help, but it can't do any harm.


Established Member
I've also had this happen a couple of times on my old 60gb phat.
Tried with dualshock - wouldnt connect - then with original non dualshock -wouldnt register either.
I did the same as you and connected with the usb cable and then they worked.
I dont think its a problem tbh,these ps3's just seem to throw a wobbly every now and then.


Standard Member
I had a similar problem with the 60GB Phat.

Both controllers (Sixaxis) wouldn't connect wirelessly, but would work wired. Then they stopped working altogether.

I don't know what happened, bu they just decided to start working wirelessly and wired again, after I left it for a few hours.

The latest video from AVForums

Amazon Fire TV Cube Gen 3 Review: Coming Soon
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom