1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

connections/settings for 37pe50

Discussion in 'Plasma TVs' started by libby71, Oct 23, 2005.

  1. libby71

    libby71
    Standard Member

    Joined:
    Aug 11, 2005
    Messages:
    33
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi,I was wondering if anyone who has got the 37pe50 plasma,what connections and settings are you using.I am new to all this plasma stuff and would like to know if i am doing things right.I have the plasma connected to my dvd recorder via component and my dvd connected to sky via scart.and rf audio leads from the dvd recorder to the plasma.
    My settings are cinema mode contrast/brightness both 40%.is there anything else i should know or am not doing,Many Thanks,
    Libby
     
  2. bobboulby

    bobboulby
    Member

    Joined:
    Sep 22, 2005
    Messages:
    99
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    West Yorkshire
    Ratings:
    +0
    I've got my Humax PVR8000T connected to AV1 via RBG SCART (IXOS XHT601 - £23 off eBay) and my Panasonic DMR ES10 DVD Recorder connected to AV3 also by RGB SCART (same lead). I thought about connecting the DVD Recorder by component but if you do this how do you record? Do you have to connect by SCART as well?

    I've daisy chained my aerial feed through the Humax to the TV and not to the DVD Recorder. This only has an analogue tuner and I only watch digital these days.

    I've posted my settings in this thread (see post #7).

    Bob
     
  3. libby71

    libby71
    Standard Member

    Joined:
    Aug 11, 2005
    Messages:
    33
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi over the past couple of days i have noticed some blurring on the picture when i am watching the plasma especially last night while watching the movie Swimfan on channel 4 via sky,I was wondering if my settings and connections are right(see above post)Many thanks
     

Share This Page

Loading...