Connection Set To RGB but no 4:3

Discussion in 'Blu-ray & DVD Players & Recorders' started by Jerrysimon, Sep 16, 2004.

  1. Jerrysimon

    Jerrysimon
    Active Member

    Joined:
    Aug 26, 2004
    Messages:
    292
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +25
    Hi again.

    I have now installed my Toshiba RDXS32 and set input AV2 (connection from freeview box) to RGB and output AV1 to RGB which goes to the telly AV1.

    Freeview output is connected to telly AV2.

    Picture is excellent but I now notice on my TV whilst viewing through my DVD player I can only sellect zoom, 16:9 or auto but cannot sellect 4:3. This is fine until a program comes on that is only viewable in 4:3 and is then squashed being displayed in 16:9 :confused:

    Also if you have a freeveiw box is it really worth tuning in the DVD tv tuner as in all cirumstances your more likely to record off freeview ?

    When I view directly from the freeview box plugged into AV2 on my tv then I can select 4:3. Also when viewing programs directly on my telly from its' tuner I have access to all screen formats as well.

    Regards

    Jerry
     
  2. eddyad

    eddyad
    Active Member

    Joined:
    Jan 5, 2003
    Messages:
    940
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Hampshire
    Ratings:
    +9
    I don't know the RDXS32, but is it set to 16:9 TV for its AV1 output?
    Also, if your TV has 14:9 option try that for 4:3 progs. you only lose a little bit of the pic top and bottom and make a bit more use of the 16:9 screen. A number of TV progs made in 4:3 now have black bands top and bottom anyway, and the actual picture area is 14:9.
    I would expect the DVD to have tuned itself automatically at setup. If nothing else it gets its clock setting from one of the TV channels.
     
  3. liteswap

    liteswap
    Standard Member

    Joined:
    Jun 21, 2004
    Messages:
    336
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    East Sussex, UK
    Ratings:
    +1
    Jerry, try using the Display Settings from the Setup menu to change the TV Shape to 16:9 Shrink. I use that for 4:3 films as it adds blocks down the side of the screen to create the right display ratio.
     
  4. pinatubo

    pinatubo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Do you have a Panasonic TV by any chance?
    My Panasonic loses 4:3 aspect ratio when in RGB mode .This is normal - if you switch it back to Composite for 4:3 programs you will then be able to watch true 4:3 mode.
    The AV2 socket on your TV is probably not RGB capable but only Composite o which is why you can view in 4:3 mode without any adjustments.
    You may be able to configure AV2 to receive svideo ,but that's a different story.
     
  5. Nicky

    Nicky
    Active Member

    Joined:
    Nov 5, 2003
    Messages:
    179
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +5
    As an alternative, try swapping the two outputs from the freeview box between the TV and DVD. The box I've got (Netgem) puts out a standard widescreen switching signal on output 1 but output 2 permanently signals it is in widescreen (something to do with timer recording for videos I think). It may be your TV is getting this and going "right you are, widescreen it is".

    Nick
     
  6. Jerrysimon

    Jerrysimon
    Active Member

    Joined:
    Aug 26, 2004
    Messages:
    292
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +25
    Yes I do have a Panasonic 32" wide screen TV :smashin: and as you say only AV1 on the TV is RGB and AV2 not. I also have AV3 on it on the front but that is phono Video, L & R and s-video.

    What do you mean by switch back to composite do you mean on the Tosh ?

    If I swap to second output on Freeview box i.e the one labelled VCR I get sound but no picure i.e it's not RGB :(


    Thanks guys

    Regards

    Jerry
     
  7. pinatubo

    pinatubo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    You need to change the output setting on the Freeview box to composite to view in 4:3 mode on the TV.
    Bit of a pain if you ask me.
    Ther an alternative way which may work:=
    Assuming the VCR has 2 scart connections :-
    Connect Freeview VCR scart to AV2 on the VCR.
    Connect AV1 on the VCR to the AV2 scart on the TV.
    This way you are always viewing a composite signal on TV AV2 but you may need to switch on the VCR to allow this to occur.
     
  8. Jerrysimon

    Jerrysimon
    Active Member

    Joined:
    Aug 26, 2004
    Messages:
    292
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +25
    Thanks it only happens when I am watching a program via the DVD tv tuner. As I tend to watch through the freeview box most for wide screen broadcasts I guess it does not matter. I can easily switch to normal TV and tuner if I need to.

    I want to maintain using RGB so routing it through my VCR is not an option :(

    Regards

    Jerry
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice