• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

connection problem!!!

A

andy_main_g1

Guest
Does anybody no why i keep getting connection to game server lost i get this message on ghost recon, pro evo 6, and battlefield 2. can anybody help please?
 

Cerberus UK

Standard Member
Does anybody no why i keep getting connection to game server lost i get this message on ghost recon, pro evo 6, and battlefield 2. can anybody help please?

The NAT settings on your router are not yet open i think! You need to open them to get a stable connection.

What type of router you using??
 
A

andy_main_g1

Guest
edimax and a belkin ive got 2 routers because of 3 pcs in my house 2 of witch are upstairs could it be that? my nat says open
 
A

andy_main_g1

Guest
because of ware my pc's are placed in my house ive got 1 downstairs and the other 2 upstairs and my internet access comes from downstaris and so 3 pc's on the internet plus an xbox 360 thts why i need 3 routers abit complicated.
 

Cerberus UK

Standard Member
because of ware my pc's are placed in my house ive got 1 downstairs and the other 2 upstairs and my internet access comes from downstaris and so 3 pc's on the internet plus an xbox 360 thts why i need 3 routers abit complicated.

i would suggest that you buy a new wireless router like a netgear 108mbps one. The problem is coming from using so many routers.

By using one the connection will be more stable and your problems should be solved + the advantage of not using as much cable!
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom