• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Connection Dropping?

Adsuk

Standard Member
Hi there;

The last few days i have had a problem with my sky broadband.

I have spoke to them and they have referred me to their technical department but wondering if anyone has any idea what it could be.

First off, my router is connected directly into the master socket, so no issues there, plus it has worked in the past with no issues. I have a filter on it by the way.

I have done a couple of speed tests and getting 10-11Mbps on average, however, when i go to download anything, this drops massively, enough to stop the download and a message of ''network error''.

I've done the sky status for the router and get this:

REPORT STATUS 3
DSL LINE IS OK
PPP SESSION USING YOUR ROUTER PPP LOGIN IS OK

Here are some specs for the router:

System DetailsManufacturerModel NumberFirmware VersionADSL Firmware Version
Sagemcom
[email protected]
5.14.6.1a4N
A2pD030n.d23b

ModemModem StatusDownStream Connection SpeedUpStream Connection SpeedVPIVCI
Connected
14330 kbps
945 kbps
0
38

ADSL PortMAC AddressIP AddressNetwork TypeIP Subnet MaskGateway IP AddressDomain Name Server
c8:cd:72:c0:c5:de
176.251.173.80
PPPoA
255.255.255.255
2.127.238.112
90.207.238.97 90.207.238.99

LAN PortMAC AddressIP AddressDHCPIP Subnet Mask
c8:cd:72:c0:c5:dc
192.168.0.1
On
255.255.255.0

Wireless PortName (SSID)RegionCurrent ChannelWireless APBroadcast Name
SKY
Europe
11
enable
enable


System Up Time: 1:46:24
Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up TimeWANLANWLAN
PPPoA 1303 1210 0 254615 418133 0:13:51
Down 0 0 0 0 0 1:46:24
Up 70931 61760 0 56260257 11324622 1:46:05

ADSL Link Downstream UpstreamConnection SpeedLine AttenuationNoise Margin
14334 kbps 945 kbps
31.0 dB 18.9 dB
5.9 dB 15.2 dB

Anyone have any ideas?

Cheers
Adam
 

Trollslayer

Distinguished Member
The downstream attenuation isn't too bad but the signal to noise ratio is poor so it looks like noise or reflections may be causing your problem.
The only quick test I can think of is to use the test socket i.e. remove the master socket faceplate and connect to the socket there, see if the SNRs improve.
 

Adsuk

Standard Member
Hi thanks , ive done that and these are results below

System Details
Manufacturer Sagemcom
Model Number [email protected]
Firmware Version 5.14.6.1a4N
ADSL Firmware Version A2pD030n.d23b

Modem
Modem Status Connected
DownStream Connection Speed 14330 kbps
UpStream Connection Speed 945 kbps
VPI 0
VCI 38

ADSL Port
MAC Address c8:cd:72:c0:c5:de
IP Address 90.196.147.108
Network Type PPPoA
IP Subnet Mask 255.255.255.255
Gateway IP Address 2.127.238.112
Domain Name Server 90.207.238.97 90.207.238.99

LAN Port
MAC Address c8:cd:72:c0:c5:dc
IP Address 192.168.0.1
DHCP On
IP Subnet Mask 255.255.255.0

Wireless Port
Name (SSID) SKY0C
Region Europe
Current Channel 11
Wireless AP enable
Broadcast Name enable

On trying to download something, the network stats are below;

DHT - Disconected
UPNP - Unused
EDZK - Disconected
KAD - Disconected
 
Last edited:

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom