1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Connecting to mapped drives

Discussion in 'Cables & Switches' started by Steve Bate, May 25, 2004.

  1. Steve Bate

    Steve Bate
    Active Member

    Joined:
    Nov 10, 2002
    Messages:
    677
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Tarporley
    Ratings:
    +11
    I've got a HCPC playing ripped DVD's from my AVServer, until this week playing the ripped DVD's by pointing Theatertek to the mapped drive and relevant VIDEO_TS directory worked perfectly. Now TT wont fire up the relevant movie unless I go into explorer and expand the relevant mapped drive\directory, kill it then try again. It's almost as if XP isn't automatically connecting to the mapped drives when it boots up on the HCPC, the AVServer is up 24x7.

    Any ideas?

    Steve
     
  2. KW1816

    KW1816
    Active Member

    Joined:
    Jun 14, 2002
    Messages:
    770
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Surrey
    Ratings:
    +14
    I had a simliar problem and it turned out to be power management on the server.
    The drives were spinning down after 10 mins, explorer would 'wake' the drives fine but the application wouldn't.

    I never got to the bottom of it - just turned off the power management.

    Hope this helps :D

    Cheers
    Kevin.
     
  3. JohnS

    JohnS
    Active Member

    Joined:
    Oct 31, 2000
    Messages:
    2,580
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Herne Bay, Kent
    Ratings:
    +33
    It is most likely the htpc not loading the network card driver early enough. You may need to delay logon.

    XP continues to load drivers after the desktop appears, as a rule of thumb, when you installed XP, if it automatically installed the network card, it loads the network driver higher up the list, if its not loaded before XP trys to map the drives they fail to map.

    I have a work around which involves running a batch file which waits for 10 seconds before mapping the drives, if you want it I'll send it to you and explain what to do.
     
  4. Steve Bate

    Steve Bate
    Active Member

    Joined:
    Nov 10, 2002
    Messages:
    677
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Tarporley
    Ratings:
    +11
    Thanks John, I'll PM you email addy

    Steve
     

Share This Page

Loading...