1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Connecting to a DSP-A5

Discussion in 'Cables & Switches' started by Peter Sidaway, Feb 26, 2001.

  1. Peter Sidaway

    Peter Sidaway
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    What is the best way to connect a TV to a DSP-A5? I have a Panasonic TX 28DK2 which has 5 audio out sockets on the back (Front L & R, rear L & R and centre) I have connected a standard audio lead to the front sockets but the sound is not great. I have a PS2 connected via optical and playing DVDs the sound is great. Is there a special way of connecting these 5 outputs to the DSP-A5?
     
  2. Radioactive__Man

    Radioactive__Man
    Active Member

    Joined:
    Jan 13, 2001
    Messages:
    948
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Scotland
    Ratings:
    +18
    Need more info,

    Are they speaker outputs or pre-outputs?.

    Is the TV dolby digital or dolby pro-logic?.
     
  3. Peter Sidaway

    Peter Sidaway
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The TV is Dolby Pro-Logic so I know I won't get the full sound I get from The DVD, but it is not as good (from the rear) as it was with the old pro-logic rear speakers that came with the set!

    The outputs are not speaker outputs they are standard audio jacks. The manual talks about taking about taking a twin audio jack lead from the front sockets to an amp to give front speakers ut doesn't talk about taking outputs from the other three.

     
  4. Radioactive__Man

    Radioactive__Man
    Active Member

    Joined:
    Jan 13, 2001
    Messages:
    948
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Scotland
    Ratings:
    +18
    All I can think is that the TV is set to surround mode and not pure stereo, try switching any pro-logic or pseudo stereo modes off on your tv and see it that makes any difference.

    You may also want to check the impedence value on the rears speakers and verify it matches the switch setting at the rear of your Yamaha amp.

    Or it may just be a case of upping the rear effect volume from the amp.
     
  5. RobG

    RobG
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I don't bother using the sound on the TV. Either feed the sound from you TV via the phono connections on the back, or if you have topbox (satellite/cable) or VCR, take you audio signal out of that.

    Basically get you sound from the first source; eg - I have cable, so I have the amp connected (via phono) to the topbox, I then run a SCART to the TV, and I listen to the TV channels through the amp...

    Rob

    Rob
     
  6. AMc

    AMc
    Distinguished Member

    Joined:
    Nov 20, 2000
    Messages:
    5,526
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Near Norwich
    Ratings:
    +2,089
    I had a JVC TV with the same 5 outputs and a Sherwood amp with stereo and '6 direct' inputs.
    The advice I got was to connect front left and right outputs from the TV to the amp and turn all the dolby prologic surround settings off in the TV (as the amp's decoding would be better).
    Unfortunately the Sherwood didn't have enough Oomph to fill the room.
    Instead I connected the 5 outputs from the tv to the 6 direct inputs on the amp (minus the sub connection).
    The preamped inputs gave the Sherwood the extra signal power it needed to make a respectable noise.

    I don't have the TV or amp any more, I have a Sony TV and DSP-A5. I connected the stereo outputs on the TV into the DVD/LD inputs on the A5. My DVD is connected into the DVD/LD digital coaxial input.
    The amp auto switches to the digital input when the DVD is powered on.

    Something undocumented about the Sony outputs at the back of the TV is that the output level is controlled by the headphone volume setting in the menus. Might be the same for your TV?

    My guess is that Radioactive__Man is right and turning off the dolby surround in the TV menus will sort you out. Hope some of my ramble was useful.

    AMc

    [This message has been edited by AMc (edited 27-02-2001).]
     

Share This Page

Loading...