1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Connecting sub to AVR300

Discussion in 'Arcam Owners' Forum' started by Remboy, Jan 6, 2005.

  1. Remboy

    Remboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi

    This may be an obvious question but wonder if someone could confirm. Haven't been able to get reply from Arcam today.

    I have just bought a sub to connect to my new AVR300. My previous Yamaha had a separate RCA connection for the sub (which I used) in addition to the pre-outs (If I connected the sub to the sub pre-out it didn't seem to work).

    Dealer advised me to connect to the separate sub out on AVR300 - he showed me on an AVR300 (or was it 250?) in the shop. However have consulted AVR300 manual and only appears to have pre-out sub connection, no separate sub connection.

    I presume that I just connect to the sub pre-out (in the "Outputs" section). Is this correct?

    If so what was the point of two sub connections on the Yamaha. Not an expert on subs and wonder if I'm missing something?

    Thanks very much.
     
  2. RaceTripper

    RaceTripper
    Standard Member

    Joined:
    Jan 13, 2004
    Messages:
    537
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    USA
    Ratings:
    +1
    The sub pre-out connection is the sub connection.

    Some AVRs have multiple sub connections for multi-sub installations, but the better subs I've seen have facilities for chaining multiple subs together. Otherwise, I imagine a RCA Y-adapater would also work.
     
  3. Remboy

    Remboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Dean. Will plug it in a give it a go. Funny though, AVR300 in the shop did have separate Sub connection which is definitely not there on mine. Maybe Arcam have changed the spec. Thanks for your help, also your posts in the early AVR300 days which helped me decide to buy it in the first place! :smashin:
     
  4. RaceTripper

    RaceTripper
    Standard Member

    Joined:
    Jan 13, 2004
    Messages:
    537
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    USA
    Ratings:
    +1
    I have one of the earliest AVR300s and it has the same sub connection. Nothing has changed.

    In any case, glad to be of help.

    Dean
     

Share This Page

Loading...