• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Connecting Pioneer DVR-320 to PDP436XDE media box

Tarantula

Standard Member
Hi, although I have looked at this forum for several years (and very informative it is too) and have been a member for a while this is my first post. I recently took the plunge and bought a PDP436XDE – and I am extremely happy with the TV. No dead pixels, etc though a slight buzz (but only on dark pictures and isn’t generally that noticeable). I took advantage of the “Pioneer With Love” promotion and managed to get the DVR-230 though originally they were only offering the phone (not my first option) but I wrote to them explaining I didn’t want anything apart from the DVR and they kindly rearranged for me to get the DVR – one up for Pioneer customer services.

Now my problems which hopefully some of you have already sorted…

1). What is the best way to connect the DVR-230 to the media box so that I can receive and record the Freeview channels (I have set the media box to receive digital channels only as it seems pointless to get the lower quality analogue stations) i.e. what cables, connections and any settings on the media box/DVR to get the best quality picture? I have tried setting it up but the DVR does not seem to tune into the digital stations? I am obviously doing something wrong? It will play DVDs but…..

2) When I play the House of Flying Daggers DVD, for example, the subtitles go off the bottom of the screen (they are below the picture when on the right aspect ratio). However, when I play the DVD on my old Sony DVD media player the picture is displayed with the same aspect ratio but the subtitles are moved up (partly overlapping the picture) so you can read all the subtitles. Is there a setting somewhere in the DVR-230 menu I have missed which moves the position of the subtitles??

Thanks for any help. This is the first time I have had problems setting up any equipment – never had these problems with VCRs (must be getting too old??).
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom