1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Connecting my Yammy 630 to my A75+

Discussion in 'Cables & Switches' started by cameronl, Nov 29, 2003.

  1. cameronl

    cameronl
    Active Member

    Joined:
    Aug 13, 2002
    Messages:
    1,146
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Ratings:
    +11
    hi there, could someone please help me set the gain on my a75+ ;)

    on the a75+ I select av, hold down the tape for 5 sec and the green led shows. But what do I select on my yammy 630 so that I can hear and adjust the sound?

    I have my a75+ connected to the av input but where do I put them on my yammy 630 (I have them currently by my speaker cables on the main out)?

    thanks for your time.

    CaM
     
  2. cameronl

    cameronl
    Active Member

    Joined:
    Aug 13, 2002
    Messages:
    1,146
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Ratings:
    +11
    so in fact it is working, I just need to get some more practise playing with it.....

    Out of interest, do people usually put there analogue cables into the stero amp or the av amp for convenience?

    thanks

    CaM
     
  3. cameronl

    cameronl
    Active Member

    Joined:
    Aug 13, 2002
    Messages:
    1,146
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Ratings:
    +11
    all figured out now ;)

    The A75+ is a lovely amp....

    CaM
     

Share This Page

Loading...