Connecting Loewe Centros 1202 to Spheros R32

J

jussiam

Guest
Hi,

I am unable to record from my Loewe Spheros R32 using Loewe Centros 1202. The cabling seems to be correct (Spheros Euro AV2 to Decoder Euro AV at the Centros). The DVD Recorder starts to record, but all I get is a black image and no sound.

Has anyone else had problems connecting Centros to Spheros? The user guides are useless. Analogue broadcasts end at the end of June here in Finland and I'd like to record from the D-TV after that (I can record the analogue signal with but it is just analogue..).
 

JayCee

Distinguished Member
You would be better off buying and using a cheap Digital box and recording from that instead of trying to record from your TV.
That way you can record 1 digital channel and watch a different one on the TV.
 
J

jussiam

Guest
Thx,

I was considering that, but I could tolerate being restricted to/watching the same channel bundle if I just could record from that darn tv. I just can not understand what could be so difficult about it.
 

JayCee

Distinguished Member
Since I'm in the UK and having never come across your TV and DVDR models I don't know their specifications and inputs/outputs but most IDTVs will output the digital signals from one of the scart sockets...usually AV2...you need to check your TV user manual to find out...also is it outputting in RGB or Composite video?...whatever it is outputting needs to be matched by your DVDRs AV2 input...again this needs to be manually selected in the setup menu of the DVDR.
 
J

jussiam

Guest
Since I'm in the UK and having never come across your TV and DVDR models I don't know their specifications and inputs/outputs but most IDTVs will output the digital signals from one of the scart sockets...usually AV2...you need to check your TV user manual to find out...also is it outputting in RGB or Composite video?...whatever it is outputting needs to be matched by your DVDRs AV2 input...again this needs to be manually selected in the setup menu of the DVDR.
Thx,

The signal is RGB. I have tried all possible AV1/2 combinations and run the connection wizards without success. I have contacted the manufacturer for further advice though. Hopefully they can clear this issue.

Loewe is not the most popular brand so it is hard to find any solutions from the internet.
 

designfreak

Standard Member
Try contecting the scart lead from the Spheros to AV1 on the Centros (not the blue decoder scart AV2 you say you have it connected to at present). When the Spheros sends the record command the Centros will switch to AV1 to record, hence the black screen with no sound. The blue decoder scart AV2 is to be used for an external digital STB not for connecting to the TV.

Hope this helps.

Steve
 

The latest video from AVForums

Podcast: The Best TVs and Projectors of 2020, plus AV, TV Show & Movie News & Reviews
Top Bottom