1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Connecting Laptop to Panasonic TH42PW6

Discussion in 'Cables & Switches' started by dgharwood, Apr 4, 2004.

  1. dgharwood

    dgharwood
    Active Member

    Joined:
    Apr 1, 2004
    Messages:
    88
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Swansea
    Ratings:
    +6
    When I connect up my laptio to the Plasma via VGA or SVideo, although I see th computer screen, the minute I run any video, through windows media player or actually play a DVD in the laptop, the video does not show on the plasma.

    I have tried all different resolutions and stil get nothing.
     
  2. FaxFan2002

    FaxFan2002
    Active Member

    Joined:
    Jan 25, 2003
    Messages:
    2,106
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Andover
    Ratings:
    +109
    you need to set you plasma as the "primary" display. You can do this through the video driver settings (properties on desktop background, settings...) - depending on what you have you may have to upgrade your video driver.
     
  3. Deron

    Deron
    Member

    Joined:
    Sep 11, 2002
    Messages:
    365
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +12
    Just a quick one to try, will only take a few seconds...

    Presumably you can cycle through the external display on the laptop.

    i.e. laptop
    External source
    laptop + external source.

    Just try outputting it to the external source and not the lappy.

    We sometimes have problems when we connect our projectors to laptops when the laptop is outputting to both.
     
  4. dgharwood

    dgharwood
    Active Member

    Joined:
    Apr 1, 2004
    Messages:
    88
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Swansea
    Ratings:
    +6
    Am in work now but will try later tonight.
    Thanks
     

Share This Page

Loading...