1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Connecting iScan HD to Plasma

Discussion in 'TVs' started by mattsharpe, May 27, 2005.

  1. mattsharpe

    mattsharpe
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've been trying everything I can think of to get my system to work and am having very little luck.

    I have a (second hand) Hitachi 32HDT20M plasma, minus its proprieatry tuner box. To solve this I have bought a DVDO iScan HD, which theoretically should provide a signal that the monitor understands.

    I am connecting my Sky Digibox and DVD player through the iScan. I have used a number of leads to get the data from my devices to the iScan, including an S-video lead and a scart-RGB converter.

    The iScan does seem to be receiving the data input - trouble is the screen doesn't seem to be receiving anything. All the screen does is blink its standby light - the screen doesn't even energise.

    There is only a DVI input - I am using a DVI-I lead from my iScan to the screen. Is it worth getting a new DVI lead for instance?

    Any other ideas?
    Thanks!

    :(
     
  2. neural

    neural
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    @mattsharpe

    A few things to consider are:
    • Is the plasma functioning properly? Will it work with any source directly plugged into it? DVD or VCR perhaps.
    • Is the DVI-I cable faulty?
    • Is the iScan processing the signal? Look for either a green or blue light on the right hand side of the unit.

    Hope you come right.
     
  3. hornydragon

    hornydragon
    Well-known Member

    Joined:
    Dec 19, 2001
    Messages:
    28,299
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Somewhere near the M4 most of the time......
    Ratings:
    +1,215
    also does the hitachi require an RS232 control? what happened to the tuner? have you tried Hitachi support?
     

Share This Page

Loading...