• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Connecting Cable TV to capture card (ATI). Not working, help please!

Paul O

Active Member
Hi all!

I'm running Showshifter, and have bought a TV tuner. I've found a way to get an analog signal via RF from my digital cable system.

My TV picks up all the channels (BBC1,2, ITV etc), as does my VCR. However, when I plug the RF (Coax) cable into the PC and select Tune, it doesn't find any of the channels.

It can see MTV if I tune manually, but all other channels are coming through in black and white, if at all.

Has anyone experienced this, or any ideas how to solve please?

I'm in the UK and have selected "Cable" rather than "Air" in the options. I have previously plugged an arial in (under "Air") and the card does get a signal.

Could it be that my card is too old to understand cable or something (I bought it second hand).

I've got the latest drivers and software. I've also tried the same thing in my other PC (with an All In Wonder card) and this gets the pictures all through in colour!

I'm sure its a config option somewhere, but I'm stuck. Any suggestions appreciated!

Thanks in advance!! :thumbsup:

Paul.
 
A

ailean

Guest
Just out of interest have you tried the Air option with the cable box RF out feed?

As far as I'm aware non of the UK Cable providers work with direct third party tuner connections, which would be the tuner pluged directly into the Cable coax without the Cable box. Any tuners you see which say "Cable ready" are of no use in the UK.

NTL used to feed the main 5 channels plus what ever the Box was tuned into out via the RF on there box but I think you only get the Box channel now in most areas as they need the extra bandwidth for all the new services.
 

Paul O

Active Member
Hi, thanks for the reply. Yes, I tried the "air" option, but this returned nothing sadly.

Thanks for the info regarding the coax - most helpful. Still a bit strange how it picks up one channel though! My other ATI card works fine, so think that this TV Wonder might be a bit old....
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom