• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Connected to WiFi, No Apps

jleigh

Novice Member
Hello,
I have a Toshiba smart tv which is approx 2 years old. It was in my bedroom and all was fine. I have now moved it into my lounge and I can’t access some of the apps.
youtube & Netflix are fine But the bbc iplayer, itv hub, My 5 etc say “tv is not connected to the internet” I have reset the tv & unplugged the set from the wall. Still not working...
obviously I have checked the wifi connection and it states on the tv ‘connected’

any suggestions would be appreciated.
 

jleigh

Novice Member
Thank you, I have just done this and the clock was one hour behind so I have adjusted it.

still can’t use some apps... iplayer etc
 

JayCee

Distinguished Member
Check to see if there's a software update available.
Also, try forgetting or deleting your WiFi connection and then set it up again.
 

Skyehammer

Prominent Member
Hi , I had this problem with my Sony XF9005 - I changed the time as it was days out but the problem still persisted - changing the timing to Network solved the problem .
 

Rudzki

Established Member
Hi , I had this problem with my Sony XF9005 - I changed the time as it was days out but the problem still persisted - changing the timing to Network solved the problem .

That's an actual bug in the firmware on those TV's.
 

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom