• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Connect/NWA300 Problems

B

ben_h

Guest
Whilst transfering music to my player using connect the software froze, so I used Task Manager to shut it down. When I restarted it the music Library had disappeared and I constantly had messages at the bottom of the screen saying "Updating Artist Link" for different tracks.
I was unable to place any music into the now empty library and when I connected the player it did not show any of the music that was on it.
I have tried re-insatlling connect but am still experiencing the same problems!

Any help would be greatly appreciated!!
 

robby***

Standard Member
The same thing happened to my A1000 last week, have added a copy of my thread below :
http://www.avforums.com/forums/showthread.php?t=309987
robby*** said:
I bought my A1000 five day ago, first thing I did was update the firmware and the connect player.
I was not to impressed by connect.
First I loaded 3 albums, no problems. Then I select a few more albums and hit the transfer button, nothing happens so I click it a few more times and still nothing.
After some trial and error I find that I have to disconnect the A1000 and restart Connect after each transfer. So I have to select and transfer everything I want in one go which is not as easy as it sounds, or keep disconnecting and reconnecting.
I persevere and get about 500 songs on the player, used it a little that evening and played with it all the next day.
I've got to say that I really love this player, sounds great and easy to navigate.
So after enjoying my player for one day I decide to put some more song on to it, this is when the **** hits the fan.
I start the Connect player plug in my A1000 every thing seems fine, it starts to update the artist link etc. and then it freezes.
I don't want to do anything drastic so I wait and wait and wait, meanwhile the A1000 is flashing "DO NOT DISCONNECT".
Twenty minutes later I hit the "Ctrl Alt Delete" and end the programme, then after safely disconnecting the A1000 it displays a message saying I have no audio track on it.
An hour later I still cant access any tracks and the Connect player shows I've used 1.5gb of storage but it does not list any files.
I try resetting the player still no luck.
No choice but to initiate the hard drive and wipe everything.
Next I try Sonicstage, and OMG I cannot believe how much better it is than the Connect player piece of crap.
The entire layout is far better, it actually shows you what is happening as files transfer and I don't have to keep reconnecting the A1000 after each transfer.
Been using it three days now and no problems at all.
Sony please trash Connect and keep updating Sonicstage.
Try resetting the unit by pressing a pin into the small hole in the base, if that does nothing you will probably have it initiate the hard drive, and start again.
You may want to try sonicstage to avoid any more problems.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom