1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Component out from a 6600 GT?

Discussion in 'Desktop & Laptop Computers Forum' started by Ar-Jar, Feb 26, 2005.

  1. Ar-Jar

    Ar-Jar
    Standard Member

    Joined:
    Feb 3, 2005
    Messages:
    45
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Has anybody been able to get any video out from the the component output from a 6600 GT graphics card? How did you do it in that case?

    I'm running in "DualView" mode, resolution 720p to a Sony HS10 projector (shows as an "HDTV" display in the setup). I see the extended Windows desktop allright on both monitors (except for the mandatory Sony overscan)but playing a DVD just doesn't work. I get a "Macrovision error" from Zoomplayer, some other seemingly irrelevant error message from WMP, and a black rectangle from WinDVD5. Tested both the nVidia decoder (trial version) and the WinDVD decoder. My 6600GT is from Gainward and it's plugged into a P5AD2-E Premium motherboard running XP SP2 Home edition. Greatful for any hints!

    -A
     
  2. Nobber

    Nobber
    Standard Member

    Joined:
    Nov 29, 2001
    Messages:
    317
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    Hello yeah I can get a picture using WinDVD although see my other posts for the probs I had with my desktop resolutions, I have just given up on my Sony VPL11HT and am going to trade for a new HS50/51

    I am convinced I have a problem with PJ and at least with the 51 I'll have DVI VGA and Component, I haven't decided yet yet whether to dump the 6600GT and get 850XT or what ever it is


    I tried dual mode, clone whilist my desktop was toilet the pic through the DVD was ok through windvd, I holding off on TT2.1 DVD Lobby and Main Lobby until I can resolve my desktop prob

    hope you get it sorted
     

Share This Page

Loading...