Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Component in black and white

Discussion in 'Blu-ray & DVD Players & Recorders' started by MattB1, Oct 11, 2005.

  1. MattB1

    MattB1
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    Last night I was setting up some Av equipment for my dad (Panasonic DVD recorder,Digibox, Surround sound, Sony plasma). I've done this sort of thing before but am having problems viewing the DVD recorder through component. All I get is a black and white picture.

    Anybody have any ideas what may be causing this ? The component cables are connected directly from the component out on the DVD recorder to the component in on the plasma TV.

    Thanks,
    Matt.
     
  2. Mark_a

    Mark_a
    Well-known Member

    Joined:
    May 27, 2005
    Messages:
    3,066
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +617
    Have you checked the menu settings? On my Pioneer 530 recorder if you set RGB scart out as enabled it knobbles the component outut. It's one or the other, not both. No idea if that's your problem, though.

    Regards

    Mark
     
  3. MattB1

    MattB1
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for your help Mark,

    I'll check to see if that's the case. It's currently set as it was out of the box in which case i'd guess RGB scart out would be set to enabled.

    Cheers,
    Matt.
     
  4. laser

    laser
    Active Member

    Joined:
    Aug 1, 2004
    Messages:
    986
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Hartlepool
    Ratings:
    +45
    I had exactly the same problem with my DMR-EH60D when I connected it via component to my plasma straight from the box.

    From the Function/Other/Setup/Connection menu you have to:

    1. Switch Progressive to "On".

    2. Set AV1 Output to "Video with Component".
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice