1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Communication problem between 2 Xboxes on Live

Discussion in 'Xbox Forums' started by Munkey Boy, Jan 19, 2005.

  1. Munkey Boy

    Munkey Boy
    Distinguished Member

    Joined:
    Nov 23, 2003
    Messages:
    16,515
    Products Owned:
    1
    Products Wanted:
    2
    Trophy Points:
    166
    Location:
    Manchester
    Ratings:
    +4,313
    Ok, well, I thought I'd got my mate set up on Live (he's in the Pro Evo league - Harbinator) with a wireless router (Netgear WGR614v3) and a bridge (ME101). Both have firmware fully up to date. I have a Linksys router setup (WRT54G) connecting directly to the Xbox. Both setups are returned as Open in the Live diagnostics screen (if you don't know what I mean, have a look here ). We're both on NTL (me 1.5mb him 300K).

    Now we love a bit of Pro Evo (who doesn't?) and it worked initially and we had a couple of games when he first got set up, but now after him being setup for 6 weeks or so, we both get "No reply received" messages when we try to play. I've tried all kinds of things to get it going, but no luck. Has anyone had a similar problem and solved it? Why can he seem to play anyone and I can, but we can't play each other? Arrgghhh! :mad: Has anyone else had problems connecting to either me or Harbinator?

    Much appreciated if anyone can reply with thoughts. Cheers!
     
  2. Munkey Boy

    Munkey Boy
    Distinguished Member

    Joined:
    Nov 23, 2003
    Messages:
    16,515
    Products Owned:
    1
    Products Wanted:
    2
    Trophy Points:
    166
    Location:
    Manchester
    Ratings:
    +4,313
    Oh well, guess I'm stumped then. This message got some views, so I suppose no-one else has had connection probs with myself or Harbinator. The mystery continues :confused: :confused: :confused:
     
  3. Malone

    Malone
    Active Member

    Joined:
    Mar 12, 2001
    Messages:
    1,857
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Ilkeston,Derby
    Ratings:
    +71
    Not much help but i think communication sometimes is problematic usually due to your routers. In the past I have had problems speaking to bods with Netgears, I have a Linksys wireless set up, also sometimes I have found I cannot join a game where a certain individual is playing on certain days!! Other days I have joined them no problem. Also it has depended on who is hosting. There seems to be various reasons of which I have no answer. It is rare though so hasn't required any investigation. Sorry I cant help, just to advise it does happen..

    Matt
     
  4. colesy

    colesy
    Active Member

    Joined:
    Dec 28, 2001
    Messages:
    721
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +16
    It may be worth making sure the Upnp is set up on both routers and maybe even putting the xbox IP into the DMZ of each router.
    If you are not comfortable doing this then maybe you could open the ports used by xbox live.

    Port 88 UDP; Send Receive
    Port 3074 UDP; Send Receive
    Port 3074 TCP; Outbound
     

Share This Page

Loading...