1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Colour Distortion in WMV HD Playback

Discussion in 'Desktop & Laptop Computers Forum' started by piff470, Jan 15, 2005.

  1. piff470

    piff470
    Standard Member

    Joined:
    Jun 27, 2004
    Messages:
    15
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Ratings:
    +0
    I've been experiencing wild colour disortion when playing back WMV9 HD content. I see this in both MS Media Player and Zoom player. I can't think of anything that I've changed to cause this and its driving me nuts!

    I've attahced some screen shots so you can see what I mean. Has anyone experienced this and do you know how to fix it?

    I'm a bit reluctant to upgrade to MS Media Player 10, as I've heard some people have had problems with the playback of the German WMV HD discs (link here), which I'm planning to order.

    Thanks in advance for your help. This is my first ever post so please be kind!
     

    Attached Files:

  2. halephil

    halephil
    Standard Member

    Joined:
    May 24, 2002
    Messages:
    61
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    What graphics card are you using? what drivers?

    I've seen the same problem with ATI hardware and ATI drivers catalyst 4.10 and 4.11 and found going back to 4.9 fixed this. Haven't tried the latest 4.12 yet.

    Phil
     
  3. piff470

    piff470
    Standard Member

    Joined:
    Jun 27, 2004
    Messages:
    15
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Ratings:
    +0
    I'm using a Radeon 9800 Pro with the 4.11 drivers.

    I actually bit the bullet this morning and installed Media Player 10, which has fixed the problem.

    Many thanks for your reply.
     
  4. apul

    apul
    Active Member

    Joined:
    Jan 8, 2003
    Messages:
    689
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Durham
    Ratings:
    +19
    Had this problem with a new computer a week ago. Fixed it by going into the options menu -> Performance, then click on the 'Advanced' buttom near the bottom. In there are some video acceleration settings. Uncheck one of the boxes, sorry i cant remember which one it was, but maybe it was the one at the top of that section. This was on MP9 on WinXP with Radeon 9700.
     

Share This Page

Loading...