COD Cold War just bricked my Series X

Sandman

Distinguished Member
I haven’t played Cold War for a couple of months but tonight thought I would have a quick game if it to see if the multiplayer had improved. It required a 1.1gb update which download fine and started to install. The console then froze and after waiting an hour (it wasn’t responding to any inputs) I restarted the console. I was relieved to see the Xbox splash screen appear but that’s as far as it gets. It just sits there with the black and white logo on the screen and the controller doesn’t do anything.
Is my console bricked? I have tried turning it off and removing the plug to force a full restart but the same happens on booting it back up. Anything else I can try before contacting MS?
 

Sandman

Distinguished Member
Phew, I found a post where someone posted a solution to this and thankfully it worked. Below is what I had to do in case it helps anyone else.

Hold the power button for 10 seconds till it shuts down.
Hold the power and eject button together for 10 seconds (until you hear a 2nd beep).
The console will now restart with a SD resolution and you can then go into settings and revert to 4K.
 

The latest video from AVForums

Toy Stories - Turning Toys into Blockbuster Movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom