Quantcast

Question COD Black Ops 3 (PS4) Textures issue

RiseAbove

Active Member
Hi All,

This has been bugging me for the past few weeks... so, I own black ops 3 on ps4 and my ps4 is an old 500gb model (not a pro or a slim) I upgraded the hdd about 6-8months or so ago to a 2tb Seagate external hdd (actually a Samsung hdd inside but still)

Anyway, all has been ok, haven't really noticed a slow down in anything until lately... and this seems to only be mainly be in multiplayer on cod black ops 3, for some odd reason "textures" take forever to load or just don't at all ? does anyone else experience this?, for the most part the generic stuff like the majority of forefront textures load ok by this i mean buildings and rocks of the main area's but stuff like cars, trash cans, vending machines, signs, sometimes even buildings etc they all seem to just remain untextured for the duration of the game and this happens all the time.

I have tried changing my NAT type as it was set to moderate, I tried making a few adjustments and setting it to open but this still made no difference to the textures, my question is, is this just my PS4 doing this and the HDD or does everyone get this issue and it stems from CoD directly?

...& yes I have tried uninstalling and reinstalling and it makes nout difference :( ive also got the most recent PS4 firmware and CoD firmware also.

Any help would be greatly appreciated! I'll try and get some photos and put them up.

Thank you in advance.
 
Last edited:

NightHawk

Well-known Member
It's an issue with the game itself not your PS4. It's worse on maps like Aquarium and sometimes Hunted. You'd think with such long map loading times they would have fixed this issue by now.
 

RiseAbove

Active Member
Thanks NightHawk! That's reassuring to know [emoji106] was beginning to get very concerned! Yeah it is primarily on aquarium map.. sometimes on havok and the map that I always forget the name of but it's like various rooftops with flags and a statue in the middle of the map it has water too on the far side with tiled broken buildings and roofs, only one time have got it all to load textures perfectly and it looked visually stunning but 99% of the time it looks crud and even no matter where you stand they still don't load right. It's like half the map textures are set to full detail and the rest is on super-low detail like it's broken... would be very interested in this being fixed as it is shocking how appalling certain areas look. I'd say what does it matter and just play the game but when certain details are there and others aren't it looks completely as though my hdd hasn't loaded correctly [emoji24]
 

TaNeR_08

Well-known Member
Try turning up the contrast or sharpness. It does help a little.
 

paulst10

Distinguished Member

RiseAbove

Active Member
To be honest I don't know if it's been patched yet. I'll have to look @ the release notes for v1.18/19 whichever there on now but from what I've seen it is still awaiting an upgrade patch for the pro. It runs much better from first attempt I've tried anyway from the ps4 standard, graphics load faster, definitely a smoother experience [emoji106] I'll keep you posted.
 

jasonmode7

Well-known Member
Playing it now on ps Pro , nope this issue is still here and probably worse than I remember lol , I haven't played it for 6 months so I'm surprised
 

RiseAbove

Active Member
Agreed [emoji19] it's still broken, it started ok but the most recent update is terrible! It's like ps2 graphics at some parts! [emoji17]
 

jasonmode7

Well-known Member
Agreed [emoji19] it's still broken, it started ok but the most recent update is terrible! It's like ps2 graphics at some parts! [emoji17]
Lol yep it's impossible to play , I wish I kept my PS4 :(
 

Similar threads

Top Bottom