Coax Unlock

Discussion in 'AV Receivers & Amplifiers' started by andy_mfc, Mar 19, 2006.

  1. andy_mfc

    andy_mfc
    Standard Member

    Joined:
    Dec 11, 2005
    Messages:
    240
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Middlesbrough
    Ratings:
    +2
    hi ppl help needed badly. i own a sony st-ss600 surround sound kit but when i try to play a dvd through it i only get the sound effects eg gun shots and music frm the movie coming through and there is no speech at all from the actors also when i put my av reciever into dvd output it says coax unlock and im wondering if this has anything to do with it i badly need some wizard with these things to help me plzzz:lease:
     
  2. andy_mfc

    andy_mfc
    Standard Member

    Joined:
    Dec 11, 2005
    Messages:
    240
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Middlesbrough
    Ratings:
    +2
    if nobody can help can someone at least explain what i need to do to get rid of the coax unlock on the dvd player plzzz badly need help:lease:
     
  3. Spangle2k5

    Spangle2k5
    Active Member

    Joined:
    Aug 10, 2005
    Messages:
    354
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Kettering
    Ratings:
    +29
    If you are not getting any speech in movies but are getting sound from the front stereo and surround speakers, it is most likely that either:
    • Your centre speaker is not connected correctly to the st-ss600
    • Your amplifier is set not to send music to the centre speaker
    • Your centre speaker is in some way faulty

    As for the second part of your post, you will need to clarify what equipment you own and what settings you are changing on each piece of equipment. i.e. you own an all-in-one and also an AV Receiver with the speakers connected to the receiver and you connect the two with a coaxial digital cable.
     
  4. lunker

    lunker
    Active Member

    Joined:
    Jun 21, 2005
    Messages:
    239
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +9
    I've got a Sony Amp and that says Unlock when I use Coax but I get my centre channel through OK.

    I would look at the earlier post from Spangle2k5 as the only time I've had no speech is when the cable came out of the speaker.

    (It could be worse I watched about 30mins of a film before I realised!)
     

Share This Page

Loading...