Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Clone dvd problems

Discussion in 'Desktop & Laptop Computers Forum' started by owey, Sep 30, 2005.

  1. owey

    owey
    Standard Member

    Joined:
    Sep 2, 2004
    Messages:
    266
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Liverpool
    Ratings:
    +1
    I have just tried to make a backup copy of one of my dvds with clone and any dvd. The program starts but when I try to preview the film when Clone is copying it there is nothing on the preview screen. I have used it before with no problems, anyone know what I am doing wrong. When it had finished It had sound "distorted" but no picture.
     
  2. T0rNaDo

    T0rNaDo
    Moderator

    Joined:
    Sep 25, 2005
    Messages:
    7,875
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Essex
    Ratings:
    +786
    try

    dvd shrink ?
     
  3. KoThreads

    KoThreads
    Well-known Member

    Joined:
    Jan 18, 2005
    Messages:
    3,017
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Ratings:
    +183
    I had Clone DVD for a while but gave up and went back to Shrink and Decrypter
     
  4. owey

    owey
    Standard Member

    Joined:
    Sep 2, 2004
    Messages:
    266
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Liverpool
    Ratings:
    +1
    Thanks to all, I think it must be the dvd as I have just tried another dvd and seems to work O.K.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice