Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Clock not working on Pioneer 434HDE

Discussion in 'Plasma TVs Forum' started by MarkS, Jul 7, 2004.

  1. MarkS

    MarkS
    Standard Member

    Joined:
    Jul 6, 2004
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Wellingborough
    Ratings:
    +0
    Has anyone else experienced a problem with the clock? Mine refuses to elapse time from the moment you switch it on, so always shows the time you started viewing..... Only a minor problem but irritating nevertheless.
     
  2. Quinny

    Quinny
    Standard Member

    Joined:
    Apr 19, 2004
    Messages:
    91
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Cambridge
    Ratings:
    +0
  3. MarkS

    MarkS
    Standard Member

    Joined:
    Jul 6, 2004
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Wellingborough
    Ratings:
    +0
    Thanks very much Quinny. Have now emailed Pioneer support.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice