1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cineza VPL-HS1: RGB from DVD's scart

Discussion in 'Projectors, Screens & Video Processors' started by elche99, Apr 28, 2002.

  1. elche99

    elche99
    Standard Member

    Joined:
    Apr 19, 2002
    Messages:
    16
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello all,

    anyone had a successfull story in connecting a Pal DVD player to the PJ-Multi
    connector in the Sony Cineza?
    I've self constructed a Scart-PJ-MULTI cable to drive the RGB signal from my Pioneer DV 525 to the Cineza but the only thing that i saw was a Composite signal.
    Then i built up a syncro-separator with a LM1881 to give to cineza a clean syncro signal but nothing happened.
    The pinouts of pjmulti is (Sony source) as follow:
    1 nc
    2 nc
    3 nc
    4 Audio - R
    5 Blue (B-Y)
    6 GND
    7 GND
    8 Audio - L
    9 Green (G-Y)
    10 GND
    11 GND
    12 H
    13 Red (R-Y)
    14 nc
    15 GND
    16 V
    17 nc
    18 nc
    19 Y
    20 DDC SCL
    21 GND
    22 nc
    23 C
    24 DDC return
    25 GND
    26 nc
    27 C-video
    28 DDC SDA
    29 GND
    30 nc
    31 nc
    32 nc

    and the order of pins , watching the connector from the wire
    clipping side is:
    31-29-27 ...............5-3-1
    32-30-28 ...............6-4-2

    The Cineza manual states that there is a preset signal for *15k RGB/Component 50 Hz* with Synch *SonG/Y or Composite sync/Composite video* than the projector must accept RGB with sync on composite video.
    Obviously the Pioneer 525 was correctly set to output RGB.

    Thanks in advance.

    elche99
     
  2. elche99

    elche99
    Standard Member

    Joined:
    Apr 19, 2002
    Messages:
    16
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    ... connecting the Composite video from scart together with green on the green on the pjmulti.
    But the image is something like yellow-green.
    I've played a lot with color trying to see if exchanging Red Blu and Green connection changed something but i haven't success.
    Connecting thru the sync-separator (lm1881) the image is still not color-correct and
    in addiction it is very unstable with a lot of horizontal lines "vibrations".
    thanks in advance for any advice.

    elche99
     

Share This Page

Loading...